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Lesson 1 • Installing and Starting XyWrite
Installing and Starting XyWrite

XyWrite is a versatile, powerful word processing tool. It is also very easy 
to learn and use. If you are familiar with word processors, you will find 
that XyWrite offers all the standard features of word processing such as 
text editing and highlighting, printing, and setting margins, tabs, and page 
breaks. However, you will also find more powerful functions, such as 
generating forms, tables, indexes, and tables of contents; referencing 
headings and figures in other parts of your document; creating numbered 
lists; and including graphic elements such as lines and boxes in your text. 
You will also find a user-friendly interface that offers four ways to view 
your documents.

If you are unfamiliar with word processing, the XyWrite interface is 
straightforward and consistent. And it contains an extensive on-line help 
facility.

In this lesson you will learn to install and start XyWrite. When you finish 
the lesson, you should be able to:
• Back up the program diskettes
• Install XyWrite
• Start XyWrite

This lesson also includes information about starting XyWrite on a local 
area network (LAN). If you need to install XyWrite on a LAN, see the LAN 
Administrator's Guide for instructions. If you are ready to start XyWrite on 
a LAN, or if XyWrite is already installed on your computer, skip to 
"Starting XyWrite"backing up program diskettes
Before you install XyWrite, it is a good idea to make a backup copy of the 
program diskettes.

Use the DOS DISKCOPY command to make a backup copy of each 
program diskette in case of accidental damage to the original diskettes. 
Refer to your DOS manual for information about DISKCOPY and backing 
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Lesson 1 • Installing and Starting XyWrite
up diskettes. Store the original diskettes in a safe place, and use the 
backup diskettes to install XyWrite on your computer.INSTALLING XYWRITE
XyWrite installation is a fairly automated procedure. However, the 
process is easier if you have the following information ready to provide 
during the installation procedure:
• The model name and number of the printers you want to use
• The type of graphics adapter your computer has
• The directory location of any soft fonts your printer has
• The name of the printer port

To install XyWrite:
1. Start your computer. If your computer is already running, close any 

application software (e.g., spreadsheet or word processing programs), 
TSRs (e.g., disk caching utility), and shells (multi-tasking program) that 
are running.

NOTE: You can stop the installation procedure at any time by pressing 
[§ri]X.

2. Insert Program Diskette 1 into a diskette drive.

3. Make that diskette drive the current drive.
For example, if you inserted the program diskette into the A drive, you 
would type A: at the DOS prompt and press CT.

4. When the diskette drive containing the program diskette is active, type 
the following at the DOS prompt:

installCT
5. Swap diskettes in the source drive when the installation program 

prompts you to. From this point on, the installation procedure asks you 
for information. Respond to the questions when they appear on the 
screen.
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Lesson 1 • Installing and Starting XyWrite
NOTE: During installation, XyWrite automatically creates several 
subdirectories and copies program files into them. Before creating these 
directories, however, XyWrite verifies that this is acceptable to you.

At its conclusion, the installation procedure leaves you in the directory 
where you installed XyWrite.

README files containing useful information are included with the 
program files. See "Printing a File" for instructions on how to print them 
out.ADDING FILES TO EXISTING SETUP
XyWrite lets you copy files from the installation diskettes to your hard or 
fixed drive after the initial installation. If you want to install additional 
printers, copy sample documents or dictionaries, or reinstall XyWrite 
program files, follow the procedure below.

To reinstall selected files:

1. Place program diskette #1 in your diskette drive.

2. Make that drive active by typing a: at the DOS prompt, where a: 
represents your diskette drive, and press CT.

3. When the diskette drive containing the program diskette is active, type 
the following at the DOS prompt:

installCT

4. When the program prompts for input, choose Add Files to Existing 
Setup.

5. Follow the remaining prompts to reinstall the files you want.
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Lesson 1 • Installing and Starting XyWrite
preparing to work through the lessons

As you go through the lessons in this book, you will work with several 
sample files included with XyWrite. A working copy of these files should 
be in the subdirectory that holds documents. (The name of this directory 
was determined during installation).

If you are not the first person to work through this book using the sample 
files, be sure to use the DOS DELETE command to delete the working 
copy of the sample files from the directory containing documents.

These files are:
• ADDENDUM.DOC
• ARTICLE.DOC
• LETTER.DOC
• MEMO.DOC
• SAMPLE.DOC

Then, use the original program diskettes to reinstall these files. To do this, 
follow the instructions in " Adding Files to Existing Setup/' The 
MEMO.DOC file is not on the program diskettes; you will create this file in 
Lesson 3, "Creating a Document."

NOTE: If you are on a LAN, a working copy of the files should be in your 
personal directory.Starting XyWrite
NOTE: Before you start XyWrite for the first time each day, be sure the 
mouse driver is loaded (if your computer is fitted with a mouse). You may 
need to go to the subdirectory where the mouse is installed, type mouse, 
and press 0- See the documentation that comes with your mouse for 
more information. You can also modify your AUTOEXEC.BAT file so that 
it loads the mouse driver automatically. See your DOS manual for more 
information.
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Lesson 1 • Installing and Starting XyWrite
To start XyWrite from the DOS prompt:

1. If you did not modify your AUTOEXEC.BAT file (during or after 
installation), change your directory to the directory where XyWrite is 
installed on your computer.

2. Type editor and press CT.

The title screen appears briefly, then disappears. It is replaced by the 
main XyWrite screen, shown below. (You can quickly remove the title 
screen by pressing [Escl.)

Using XyWrite on a Lan
If you are working on a LAN, your network administrator assigned you a 
logon name, or user name. Your administrator may also have assigned 
you a password. You use this information to log on to the XyWrite 
program. After you start XyWrite, the command line displays the LOGON 
command, and the cursor is in place for you to complete the procedure 
below.
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Lesson 1 • Installing and Starting XyWrite
To log on to XyWrite:

1. Type name,password

where name is your user name, and password is your password, if you 
have one.

Be sure to type a comma between the logon name and the password, 
not a space.

2. Press CT.
XyWrite logs you on and loads any customized settings you may have. 
The action bar reappears. Now you can create and edit documents and 
use any of XyWrite's features.

Remember that you must log off when you finish using XyWrite. See 
"Logging Off XyWrite on a LAN" in Lesson 2.

NOTE: Throughout this book, when you are reminded to start XyWrite 
before beginning a lesson, remember that you must also log on if you are 
working on a LAN.

In the next lesson, you will get to know the XyWrite screen, and you will 
learn how to use a mouse and a keyboard with the program.
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Lesson 2 • Getting to Know XyWrite
Getting to know Xywrite

In this lesson, you will "meet" XyWrite and become familiar with how it 
works. This lesson contains several important exercises. It also defines 
some terms that are used throughout the XyWrite documentation library. 
When you complete this lesson, you should be able to:
• Identify the various parts of the XyWrite main screen
• Use a mouse or a keyboard to perform tasks in XyWrite
• Get help in XyWrite
• Log off XyWrite if you are working on a LAN
• Exit XyWrite

NOTE: Before you begin, start XyWrite (see "Starting XyWrite" in Lesson 
1). Remember to log on if you are working on a LAN (see "Using XyWrite 
on a LAN" in Lesson 1).Looking at the xywrite main Screen
When you start XyWrite, the main screen appears.

2-1



Lesson 2 • Getting to Know XyWrite
The main screen is made up of several distinctive parts, each of which is 
numbered in the figure shown above and discussed in the following 
sections:

1 Action Bar
The action bar contains nine menu titles. Each title on the action bar leads 
to a menu, where you can choose specific options. You will learn how to 
choose options later in this lesson.

When you use XyWrite commands, the command line temporarily 
replaces the action bar. You can perform tasks from the XyWrite command 
line.

2 Status Line
The status line displays several different kinds of information, including:

• Feedback from XyWrite
• Instructions for using certain functions
• Abbreviated descriptions of menu options and formatting commands
• Error messages

The status line also displays the window number, document name, and 
indicators that show whether certain keys or modes are active:

C Caps Lock
I Insert
O Character Overtype 
o Word Overtype
N Num Lock
c Automatic Spell Checking

r Auto-Replace
A Automatic Uppercase
S Scroll Lock
R Redlining
X Temporary File

You can find more information on these indicators in the Command 
Reference Guide.

3 Ruler
The ruler shows tab settings, margins, and page measurement units. It also 
contains a position indicator that shows the horizontal position of the 
cursor.
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Lesson 2 • Getting to Know XyWrite
4 Text Window
A text window is an area where you work on XyWrite documents. When 
you start XyWrite, an untitled file appears in the text window. You can 
have up to nine windows, and therefore up to nine files, open at one time.

5 Information Line
Whenever you highlight a menu option, XyWrite displays additional 
information about the option at the bottom of the screen. The information 
changes as you move from option to option.
Let's look at a document in the text window:
1. Press [F5].

The cursor moves to the command line, which replaces the action bar.
2. Type call sample. doc and press [7»].

The SAMPLE.DOC file appears in the text window.

Select opt lone 
Scroll through 
fcuc around in 
Activate check 
Highlight text

You are also using it to 
the following tasks with either a Mouse or a

This is a saspie file In XyWrite. You are using it to learn to 
identify the parts of the sain screen, 
learn to do sone of 
keyboard:*'

This ie a sanple filo in XyWrite. You are using It to 1 
identify the parts of the sain screen, 
loam to do sone of 
keyboard:*

C:\XV4\DDC

You are also using\lt to 
the following tasks with olther a

Select optlore 
Scroll through 
Itoue around in 
Activate check

.10
Fro* the nenu 
a document* 
dialog boxes* 
boxes*

3. Press [ho] .
The action bar replaces the command line.
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Lesson 2 • Getting to Know XyWrite
The active text window has borders surrounding it. These borders contain 
different items. Each item is numbered in the figure and described in the 
following sections:

6 Number of the window
The left side of the top border shows the number of the window.

7 Drive, path, and file name of document
The left side of the top border also shows the drive, path, and file name of 
the active document.

8 Vertical scroll bar
The right border contains a vertical scroll bar that you can use with your 
mouse to scroll up and down in your document. You will learn how to use 
scroll bars in "Moving Around in a File."

9 Slider box
A slider box appears inside each scroll bar. You can use it, with your 
mouse, to scroll through a document.

10 Horizontal scroll bar
The bottom border contains a horizontal scroll bar that you can use with a 
mouse to scroll left and right in your document.Using a Mouse and a keyboard With XyWrite
In this part of the lesson, you will learn how to perform the following tasks 
using a mouse and a keyboard:

• Move between the text window, action bar, and command line
• Choose options from menus
• Move around a dialog box
• Fill in a dialog box
• Close a dialog box
• Move around in a file
• Select and deselect text in a file
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Lesson 2 • Getting to Know XyWrite
The lesson provides procedures for performing each of these tasks with a 
mouse and with a keyboard. After reading the procedures, you will 
perform a specific task using whichever method you choose.

NOTE: XyWrite supports a two- or three-button mouse. When XyWrite is 
installed, it is automatically set up for a right-handed user. In this book, 
any reference to "the mouse button" means the left mouse button. In a few 
instances where you must use the other mouse button, it will be referred 
to as "the right mouse button."

If you have a mouse installed, you can see two cursors on the screen. The 
cursor that moves when you press the cursor movement keys is referred to 
as the cursor. The cursor that moves when you move the mouse is referred 
to as the mouse pointer.

The following mouse terminology is used throughout the XyWrite 
documentation:

Point Move the mouse cursor to a particular spot or item on the
screen.
Press and release the mouse button once.
You usually point to something and click on it to select it.

Press and release the mouse button twice in rapid 
succession.
You usually point to something and double-click on it to 
cause an action to happen.
Press the mouse button and hold it down while you move 
the mouse to a particular spot on the screen, then release 
the mouse button.

NOTE: You should still have SAMPLE.DOC open in the text window.

Click

Double-click

Drag
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Lesson 2 • Getting to Know XyWrite
Moving Between the Text Window, action Bar, and Command Line

Throughout this lesson and those following it, you are asked to choose 
options from menus, which are accessed from the action bar. Sometimes, 
the cursor may not be in the action bar; it may be in the text window, or 
the command line may be displayed instead of the action bar. The 
following table describes how to move the cursor to one of these places 
(action bar, command line, or text window) from the place you are, using 
either the mouse or the keyboard.

To get here... From here... Mouse Keyboard

Action bar Command line Press the right 
mouse button and 
double-click the 
left mouse button.

Press IfioI.

Action bar Text window Click on the action 
bar.

Press [fioI.

Command line Action bar Press the right 
button and double
click the left mouse 
button.

Press [F51.

Command line Text window Click on the 
command line.

Press [Shiftl[F51.

Text window Action bar Click on the text 
window.

Press [Fiol or 
[Esc|.

Text window Command line Click on the text 
window.

Press [Shiftl[F51 or 
lEscl.

If you are on the command line and there is a command you want to erase, 
press [fsI.

Selecting Options From menus
As you learned, each title on the action bar leads you to a menu of options. 
You can choose these options using either a mouse or a keyboard. The 
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Lesson 2 • Getting to Know XyWrite
following instructions show you how to choose menu options. An exercise 
follows the instructions.

NOTE: You can choose only those options that are active. Options that are 
not active are dimmed.

To choose menu options using a mouse:

1. Move the mouse pointer to the title you want to choose from the action 
bar, and click on that title.

A menu appears below its title on the action bar. The menu stays open 
until you choose an option from it, choose another title from the menu 
bar, or click outside the menu.

2. Move the mouse pointer to the menu option you want to choose and 
click on that option.

One of three things happens:

• If the menu option is followed by ellipses (...), a dialog box appears. 
You will learn about dialog boxes in the next section.

• If the menu option is followed by a right arrowhead, another menu 
appears to the right of the already open menu. Choose options from 
this second menu just as you did from the first.

• If the menu option is not followed by ellipses or a right arrowhead, 
the action you requested is performed and the menu disappears.

To choose menu options using a keyboard:

1. Press [ho] to move the cursor from the text window to the action bar.

Each title on the action bar has one highlighted letter.
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Lesson 2 • Getting to Know XyWrite
2. Type the highlighted letter of the title you want to choose from the 

action bar.
or
Press the Cursor Right key (0) and Cursor Left key O) to move to 
the title you want and press 0-

A menu appears below its title on the action bar. Each option on the 
menu has one highlighted letter. The menu stays open until you 
choose an option from it, move to another menu, or press [Esc].

3. Press the Cursor Down key ([0) to move to the menu option you 
want and press 0 •
or

Type the highlighted letter of the menu option you want.

One of three things happens:

• If the menu option is followed by ellipses (...), a dialog box 
appears.

• If the menu option is followed by a right arrowhead, another 
menu appears to the right of the already open menu. Choose 
options from this second menu just as you did from the first.

• If the menu option is not followed by ellipses or a right 
arrowhead, the action you requested is performed and the menu 
disappears.

Throughout this document, the keys you press to perform a particular 
procedure are shown in parentheses beside each step in the procedure.
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Lesson 2 • Getting to Know XyWrite
To practice choosing menu options:

1. Choose Format from the action bar ([fw], M).

The Format menu appears.

2. Choose Alignment from the Format menu (A).
The Alignment menu appears beside the Format menu.

3. Choose Left from the Alignment menu (L).

You have chosen an option from a menu. Because the text in 
SAMPLE.DOC is already left-aligned, nothing happens to the file.



Lesson 2 • Getting to Know XyWrite
Moving the Cursor Around a Dialog Box

When you choose certain options from a menu, XyWrite displays dialog 
boxes. A dialog box lets you enter information or make choices. You 
enter information into text entry fields, and you make choices using 
these tools:

• Pushbutton
• Radio button
• Check box
• List box

To see what a dialog box looks like, choose Open from the File menu 
OfTo], F, O). See "Choosing Options from Menus" for instructions on 
choosing options from menus.

The Open File dialog box appears. It contains a text entry field, two list 
boxes, five pushbuttons, and one check box.

Text Entry Field

List Boxes
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Lesson 2 • Getting to Know XyWrite
You can move the cursor around a dialog box using the following 
methods:

Mouse To move the cursor around a dialog box using a mouse,
point to the area you want to work with and click the 
mouse button. When you click on some areas of a dialog 
box (such as a check box) those areas are activated.

Keyboard To move the cursor around a dialog box using a keyboard, 
press the [Tab] key to move forward to where you want to 
enter information or make a choice. If you use the [Tab] key 
to move the cursor, the cursor appears at the new location, 
but that area is not activated.

Press [Shift] [fabl to move backwards.

Practice moving the cursor around the Open File dialog box.

Filling in a Dialog Box
The following paragraphs teach you how to fill in a dialog box, including 
how to:
• Activate pushbuttons, radio buttons, and check boxes
• Highlight an option in a list box
• Enter text in a field

Except for entering text, you can perform these tasks with either the 
mouse or the keyboard.

NOTE: There are no practice exercises here for performing these tasks, 
but you will have the opportunity to practice in other lessons.
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Lesson 2 • Getting to Know XyWrite
Pushbutton
A pushbutton appears as a set of angled brackets enclosing text.

Pushbuttons

Iwort MUteao File 

Fllejww;
u

iBue 111* 
IBue IV

LXTTO.DOC

1..1
1-Al

MTICLX.DOC I-Bl
FRX.TTL l-Cl
6R1D

9*1act recorto:
(-) JU
( ) Uilrv Illa: 
( ) Utoliv Mitin:

I J coWit Im to rite

Falk: C:\XT4M0CS

* 
I

1 1
f 1

1 1 jxrtoct Text
1X1 Creeto Jii*

When you activate a pushbutton, XyWrite performs the action described 
by the text inside the pushbutton. If the text in the pushbutton is 
followed by ellipses (...), another dialog box appears when you activate 
the pushbutton. Double angled brackets in a pushbutton indicate the 
default pushbutton. This pushbutton is automatically activated if you 
press CT, unless another pushbutton is.highlighted. Pushbuttons appear 
in dialog boxes, message boxes, and help panels.

To activate a pushbutton using a mouse, click on it.

To activate a pushbutton using a keyboard, tab to the pushbutton and 
press CT/ or press ® + the highlighted letter of the pushbutton.
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Lesson 2 • Getting to Know XyWrite
Radio Button
A radio button appears as a set of parentheses followed by text.

Radio buttons let you activate one of several choices, which is why radio 
buttons always appear in groups of two or more.

To activate a radio button using a mouse, click on it. An asterisk appears 
between the parentheses of the radio button to show that it is activated.

To activate a radio button using a keyboard:

1. Use the [Tab] key to move the cursor to the group of radio buttons that 
includes the one you want.

2. Use the cursor movement keys to move the cursor to the radio button 
you want to activate.
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Lesson 2 • Getting to Know XyWrite
An asterisk appears between the parentheses of each radio button as 
you move the cursor to it. Stop at the radio button you want to 
remain activated. (You can activate only one radio button in a group.)

3. Use the [fabl key to move the cursor out of the group of radio buttons. 
The last radio button you moved to is marked with an asterisk and 
remains activated.

Check Box
A check box appears as a set of square brackets followed by text.

Check Box

A check box acts like a switch, activating or deactivating a selection. 
Check boxes can appear alone or in groups. However, unlike a radio 
button, more than one check box can be activated at a time.

To activate or deactivate a checkbox using a mouse, click on the check 
box.
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Lesson 2 • Getting to Know XyWrite
An "x" appears between the brackets of the check box to indicate that it 
is activated. The "x" disappears when the check box is deactivated.

To activate or deactivate a check box using a keyboard:

1. Tab to each check box you want to activate or deactivate. (If two or 
more check boxes appear together, you can use the Cursor Up ([¥]) 
and Cursor Down (E) keys to move between them.)

2. Press the I Spacebar |.

An "x" appears between the brackets of the check box to indicate that 
it is activated. The "x" disappears when the check box is deactivated.

When you activate more than one checkbox, an "x" appears in each 
one you activate.

List Box
A list box appears as a rectangular box containing a list of choices.

List Boxes
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Lesson 2 • Getting to Know XyWrite
When you move the cursor to the list box, XyWrite displays a vertical 
scroll bar in that list box, allowing you to scroll quickly through the list 
to make a choice. To choose an item in a list box, you must highlight that 
item.

To highlight items in a list box using a mouse:

1. Use the scroll bar to scroll the list until you see an item you want to 
highlight. See "Moving Around in a File" for instructions on using a 
scroll bar.

2. Click on the item you want to choose.

XyWrite highlights your choice.

To highlight items in a list box using a keyboard:

1. Tab to the list box.
The first item appears highlighted, but it has not yet been chosen. It is 
only highlighted to let you know your cursor is in the list box.

2. Press the Cursor Up key (E) or the Cursor Down key (H) to scroll 
the list until the choice you want is highlighted.

If you want to choose the first item in the list box, press the Cursor 
Down key once to make that item your choice.
If you know what item you want to choose, you can type the first 
letter of that item to move quickly to that section of the list.

Text Entry Field
A text entry field appears as a long space between square brackets.
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Lesson 2 • Getting to Know XyWrite

You use a text entry field to type textual information, such as a file name.

To fill in a field with a mouse, click on the field and begin typing.

To fill in a field with a keyboard, tab to the field and begin typing.

In some dialog boxes, you can also enter information in a text entry field 
using a list box associated with that text entry field.

To enter information in a text entry field using an associated list box, 
click on the item you want to choose in the list box. That item is 
highlighted in the list box and appears in the text entry field.

To enter information in a text entry field using an associated list box, tab 
to the list box and use the cursor movement keys to highlight the item 
you want to appear in the text entry field.

Sometimes, XyWrite displays dialog boxes with text already filled in a 
text entry field. To erase the text in a pre-filled text entry field, move to
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Lesson 2 • Getting to Know XyWrite
the first space in the field and begin typing. Any existing text in the field 
will disappear.Closing a Dialog Box
There may be times when you are filling in a dialog box and you decide 
that you do not want to continue a certain procedure. XyWrite lets you 
close, or cancel, a dialog box without processing information in it.

To close a dialog box using a mouse, activate the Cancel pushbutton.

To close a dialog box using a keyboard, activate the Cancel pushbutton 
or press [Escl.

Practice closing a dialog box by using one of the options above with the 
Open File dialog box.

MOVING AROUND IN A RLE
You can scroll in four directions in a XyWrite file: up, down, right, and 
left. You can scroll through a document using either a mouse or a 
keyboard.

To scroll through a document using a mouse:

1. Use the following procedures to move vertically through a document:

• To scroll up or down one line, click on the up or down arrow in 
the vertical scroll bar.

• To scroll up or down one window, click anywhere in the space 
between the slider box and the top or bottom of the vertical scroll 
bar.
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• To scroll directly to a particular place in a document:

a. Move the mouse pointer to the slider box in the vertical scroll 
bar,

b. Drag the slider box to where you want to be in the document. 
NOTE: The slider box position in the vertical scroll bar indicates 
the distance of the current window of text relative to the top and 
bottom of the document.

c. Release the mouse button.

2. Use the following procedures to move horizontally through your 
document:

. • To scroll right or left one character, click on the right or left arrow in 
the horizontal scroll bar.

• To scroll right or left eight characters at a time, click anywhere in 
the space between the slider box and the right or left edge of the 
horizontal scroll bar.

• To scroll directly to a particular place in a document:

a. Move the mouse pointer to the slider box in the horizontal scroll 
bar.

b. Drag the slider box to where you want to be in the document. 

NOTE: The slider box position in the horizontal scroll bar 
indicates the distance of the current window of text relative to 
the right and left margins of the document.

c. Release the mouse button.

I
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To scroll through a document using a keyboard, use the cursor 
movement keys (ELELEELS) to scroll the document up, down, right, or 
left through the window or use the following keyboard shortcuts:

Scroll Function

Beginning of line 
Bottom of file 
Bottom of window 
Down one window 
End of line 
Next paragraph 
Next word 
Previous paragraph 
Previous word 
Top of file 
Top of window 
Up one window

Key

[Home I
[Orf] [End] 
[Alt] [End] 

[pqdHI
[End]®[S® E
[Cvi] | Home I 
[Alt] [Home] 
[PgUp]

Practice scrolling through SAMPLE.DOC using either your mouse or 
keyboard.Selecting and Deselecting Text in a File
In order to perform many editing and formatting functions in XyWrite, 
you must first select, or highlight, the text you want to edit or format. 
When you have completed the editing or formatting function you 
wanted, you must deselect the text you selected. You can also deselect 
text that you did not mean to select.

You can select and deselect text in your document using either a mouse 
or a keyboard.

J
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Selecting Text
To select text in a document using a mouse:

1. To select a single word, double-click on the word.

The selected word is highlighted.

2. To select a block of text:

a. Move the mouse pointer to the first character of the text you want 
to select and click on that character.

b. Move the cursor one character past the end of the text you want to 
select.
For example, in the sentence, "The work is finished," if you 
wanted to select the words "work is finished," you would move 
the cursor to the period after the word "finished."

c. Hold the [Shiftl key down and click the mouse button.

Mouse Shortcut. To skip steps a through c, drag the mouse over 
the text you want to select.

The block of text you selected is highlighted.

3. To select columns of text:
a. Move the mouse pointer to the beginning character in the columns 

you want to select.

b. Press and hold the right mouse button as you move the mouse 
until the cursor reaches the last character in the column(s) you 
want to select.

c. Release the right mouse button.
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To select text in a document using a keyboard:

1. To select any text, press and hold the [Shift] key, and press the 
appropriate cursor movement key.

2. To select a word, line of text, sentence, paragraph, table cell, or row of 
cells:

a. Move the cursor to the beginning character of the text you want to 
select.

b. Choose Select from the Edit menu ([Fiol, E, L).

Keyboard Shortcut. Press [c^]|F3].

The Select Text dialog box appears.

Select Text
« ON »

( > >r4
■ (F3)

< Cancel >
( ) Li> 
( > Sentence (ShirWt) < Iblp >
( ) jara^ph (Ft)
( ) tei>n begin (Mt«ni
( ) Extent
( ) tell
( ) Ito*  of cell*
( ) tei*M  of cell*

(Mdtt«F3)

( ) Entire table 
( ) Release Selection UK)

c. Choose the option you want and press 0 or activate the OK 
pushbutton.

Keyboard Shortcut. To skip steps b and c, you can use the 
keyboard shortcut, shown on the Select Text dialog box, directly 
from the text window. These keyboard shortcuts are used in the 
remaining instructions for selecting text.
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3. To select a block of text:

a. Move the cursor to the first character of the block and press O.

b. Move the cursor one character past the last character of the block 
you want to select and press [F3].

The block of selected text is highlighted.

4. To select columns of text:

a. Move the cursor to the first character in the first column and press

b. Move the cursor one character past the last character of the last 
column and press [F3].

The columns you selected are highlighted.

Deselecting Text
To deselect text in a document using a mouse, press the mouse button 
and release it.

To deselect text in a document using a keyboard, press [Esc].

Practice selecting a paragraph of text with either your mouse or 
keyboard. Then deselect it.
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Getting Help

In XyWrite there are six kinds of help available to you from the Help 
menu:

Index
Provides an extensive alphabetical listing of procedures and topics you 
can choose from.

General Help
Groups information alphabetically by topic and provides general 
information on any topic you choose.

Keyboard Help
Lists the function keys and their assigned functions, as well as keyboard 
shortcuts.

Using Help
Tells you how to use the Help facility to get help.

About XyWrite
Displays ownership and copyright information about XyWrite.

To use one of these help functions, choose the function you want from the 
Help menu.

Throughout the product, you can also obtain context-sensitive help. 
Context-sensitive help changes depending upon where your cursor is 
when you request help.

Dialog box help
Most dialog boxes contain a Help pushbutton. If you activate a Help 
pushbutton in an active dialog box, XyWrite displays general help on the 
topic covered in the dialog box.
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Item help
You can also get specific help on any menu option or any check box, 
radio button, pushbutton, list box, or text entry field within any dialog 
box by moving the cursor to the item you want help with and pressing 
KJ.

Message help
Finally, you can get help on most messages that XyWrite displays in the 
status line. When the message appears, press [ctrtl [Fil.

All help panels that are more than one screen long can be scrolled with 
the mouse or by using IPqUp! and |PgDn| on the keyboard. Some help panels 
contain certain highlighted words or phrases. You can obtain additional 
information on the highlighted topics by moving the cursor to the topic 
you want and pressing CT or by clicking on the topic.

The following pushbuttons appear at the top of every help panel:

Exit
Closes all help panels.

Index
Displays an alphabetical listing of help topics.

Previous
Removes the current help panel and displays the previous help panel, 
dialog box, or window. You can also press [Esc] to return to the previous 
help panel, dialog box, or window.

Logging Off XyWrite on a Lan
If you are working on a LAN, you should log off XyWrite before you exit 
the program. If you are not working on a LAN, skip to "Exiting 
XyWrite."
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If you do not log off, and if someone else starts using XyWrite on the 
workstation you were using, they will be working under your logon name. 
Therefore, it is a good idea to log off XyWrite before you exit.

To log off XyWrite:

1. Close all open files (see "Closing a File" in Lesson 3).

2. Press [§].
The cursor moves to the command line, which replaces the action bar.

3. Type logoff and press 0.

The message Logoff accepted appears, and you cannot open or edit 
files without logging on again (see "Using XyWrite on a LAN" in 
Lesson 1).

Now you can continue with the procedure for exiting XyWrite.

EXITING XYWRITE
To exit XyWrite:

1. Choose Exit from the File menu ([fTo], F, X).

Keyboard Shortcut. Press [Aft][F4|.

If you have any files open that you have edited, a message appears 
asking what you want to do with them. Choose S to save the file, A to 
abandon the edits, or C to cancel Exit.

2. Choose the action you want to take.

XyWrite cycles through the open files with this message displayed. 
When the last file has been dealt with, XyWrite returns you to DOS.
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To practice exiting from XyWrite:

1. Choose Exit from the File menu ([ho], F, X).

Keyboard Shortcut. Press [wt][F4].

If you made any changes to the file, the message appears.

2. Choose A to Abandon the edits

XyWrite closes the sample file and returns to DOS.

REVIEWING WHAT YOU LEARNED
You should now be familiar with the XyWrite main screen, including the 
action bar, ruler, text window, and status line. You should be able to use 
a mouse or keyboard to perform tasks in XyWrite. You should be able to 
get help in XyWrite and exit the program. And LAN users should know 
how to log on and off XyWrite.

If you are not comfortable with any of these tasks, review the appropri
ate sections and practice using the sample file.
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Creating a Document

In this lesson, you will create and work with a sample office memo from a 
fictional purchasing department to the staff of a fictional home office. 
When you complete this lesson, you will know how to:
• Create a new file
• Enter text
• Delete and insert text
• Save a file
• Print a file
• Close a file

The lesson gives you step-by-step instructions for performing each task. 
You can use either a mouse or a keyboard; all instructions apply to both. 
NOTE: Before you begin, start XyWrite (see "Starting XyWrite" in Lesson 
1) or close any files that are open (see "Closing a File"). You should be at 
the XyWrite main screen.Creating a new file
Start by creating a new file for the memo document.
To create a new file for the memo:
1. Choose New from the File menu ([fio], F, N).

The New File dialog box appears. The cursor is in the Create File field.

IteM File

Sreate file: 

'J'oa teaplate:

« M »
<1 1

< Cancel >
[ 1

< Itelp >
PAX.TPL
Lzmn.TFL
WHO.TPL
ROTJM.TTL

Inclale:
1X1 flrfaalt Stylo

Carrent Path: 
Teaplate Tath:

C:\XW
C:\XmD0C3v.TH.
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2. Type memo. doc in the Create File field.

3. If the Default Style check box is activated, deactivate it.

NOTE: If you leave this check box active, the file you create has certain 
formatting defaults applied to it. For the purposes of this guide, you 
will first leam to format documents manually.

4. Press 0 or activate the OK pushbutton.

A new file opens, ready for you to enter text in the text window. 
Notice that the file name appears in the upper left border of the text 
window. Also notice that the cursor is at the top left comer of the text 
window.

You have created and named a new file. Now you are ready to enter some 
text.

Entering Text
In this section, you will type a few short paragraphs of the sample memo 
in the text window.
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To type text for your sample memo in the text window:

1. Type the following paragraph. You do not need to press S at the end 
of each line, just at the end of each paragraph. Do not worry if you 
make typing mistakes. Just leave them for now. You will learn to fix 
them later.
NOTE: The margins shown in this book will not match those on your 
screen.
January 3, 1991
To: Home office staff
From: Purchasing
We're pleased to announce the installation of 
XyWrite, a new word processing program that we think 
you are all going to like a lot. We plan to install 
the program next week, but we wanted to tell you now 
about the exciting features you can expect to be 
learning and using in the coming weeks.

Notice that each time you pressed £j], a small arrow appeared in the 
text window. These arrows, called hard carriage returns, are just visual 
reminders of the places where you pressed CT.
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2. Now type the rest of the sample memo.

Besides the standard word processing functions that 
you are accustomed to, XyWrite makes it easy to 
generate tables, forms, indexes, and tables of 
contents. In addition, XyWrite lets you print text 
in multiple columns and insert graphics and graphic 
elements (like lines and boxes) in your text.
Perhaps most exciting, XyWrite lets you see your 
text on screen just as it appears when you print it 
out, and also lets you edit your text in the graphic 
view.
The interface is user-friendly and easy to learn.
And it lets you perform every function with either a 
mouse or a keyboard. For those of you with advanced 
word processing skills, there are keyboard 
shortcuts, as well as commands that let you perform 
tasks directly from the command line.
We know you'll find XyWrite to be a powerful and 
useful tool. Please let us know what you think!

Now that you have typed the sample memo, the next section tells you how 
to delete and insert text.

DELETING AND INSERTING TEXT
Now that you have a basic document, you can easily delete unwanted text 
and insert new text. You will learn in later lessons how to quickly delete, 
copy, or move large blocks of text.

DELETING TEXT
To delete text from the sample memo:

1. Move the cursor to the space in front of the word "plan" in the first full 
paragraph of text.
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2. Press the [Dell key until the entire word is gone.

3. Move the cursor to the space after the word "install" in the same 
sentence.

4. Press the I Backspace! key until you've deleted the words "to install."

As you see, you can use either the Delete or Backspace key to delete text.

Inserting Text
It is just as easy to insert new words. In insert mode, characters you type are 
inserted into the text without typing over existing text.

To insert text in the sample memo:

1. Be sure the insert mode default is active by checking for an I on the 
right side of the status line. If it is not there, you are not in insert mode, 
and you should press the [ins] key.

The Hnsl key "toggles" between insert mode and overtype mode. 
Overtype mode means that whatever you type will replace existing 
text, not be inserted into it.

I appears on the status line, indicating that you are in insert mode.

2. Leave the cursor where it is and type: are installing

You can change to overtype mode while working in a file.

To type over existing words:

1. Press the Qns] key.

An O replaces the I in the status line and the cursor changes from a 
solid box to an underline, showing that you are in overtype mode.
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2. Type XyWrite over the existing words: the program

3. Now, press the [Dei] key to delete the letters: gram

Be sure to press the [hs] key again before continuing the lesson. You should 
use insert mode, not overtype mode.

Saving a File
When working in XyWrite, you should periodically save your work to 
ensure that all changes you make are recorded. This section tells you how 
to save the sample memo.

To save the sample memo file, choose Save from the File menu (fFiol, F, S).

Keyboard Shortcut. Press [cirilS.

A message appears in the status line to confirm that the file is saved.

printing a file
Now you will print the sample memo.

NOTE: Your printer should have been set up during the installation 
procedure. If you do not have a printer, you can still read this section. Just 
remember that when you attempt to print something, XyWrite tells you 
that you cannot.

To print the sample memo:

1. Choose Print from the File menu (EoJ, F, P).

Keyboard Shortcut. Press [CtiilP from the text window.
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The Print dialog box appears. The file name of the sample memo 
(MEMO.DOC) appears in the Print File field. All the other fields are 
already filled in satisfactorily to print the sample memo.

Hewlett Pickard LaeerJet III Cartridge.: (none)

Print
« UK »

Qlle: 13: \XW\roC8\MW. DOC ]
< Cancel >

friw: Cl 1

Print Qo:
< >

(«) mi page*
( ) Selected text («) Printer
( ) Current pig. ( ) File
( ) Page nnge 

(
( ) Screen 

1

Option.: 1X1 Collate I 1 >d only (right)
( J Drift I J only (loft)
I 1 jj^uoree order I ] jjixplex - One-aided
( I Imge-node text 1X1 Simplex - Facing
[ I Pajie after page*  
[ 1 Cj>in print

( J Duplex (long-edge) 
[ 1 Duplex (ehort-edgo)

2. Press H or activate the OK pushbutton.

Once you print the sample memo, you are ready to close it. You will learn 
to do this in the next section.Closing a file
After you finish working with a file, you can close it. When you close a 
file, you are simply clearing it from the text window. If you have modified 
the file, XyWrite asks if you want to save the changes. If you say yes, 
XyWrite copies the current version of the file over the stored version of the 
file (on a fixed disk, on a diskette, or into your personal directory, if you 
are on a LAN). If you choose not to save any changes, XyWrite clears the 
file from the text window without saving the changes to storage.

To close the sample memo, choose Close from the File menu ([Fiol, F, C).

Keyboard Shortcut. Press [Cfrfl[F41.

The file is closed and the document disappears from the text window.
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Reviewing what you Learned

In this lesson you learned to create and work with a document.
Specifically, you learned how to:

• Create a new file
• Enter text
• Insert and delete text
• Save the file
• Print the file
• Close the file

If you had difficulty with any part of this lesson, you should review that 
section before continuing to the next lesson.
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Editing a Document

In this lesson, you will learn to edit a document. You will work with a 
sample file that came with XyWrite; it contains a letter from the home 
office of the company you wrote about in the last lesson. When you 
complete this lesson, you will be able to:
• Open an existing file
• Move, copy, and delete selected text
• Undo a delete performed on selected text
• Search for and replace text
• Check spelling
• Use the thesaurus
When you finish editing the document, you will print a copy to see your 
changes. Then you will review what you learned.
NOTE: Before you begin, start XyWrite or close any open files. You should 
begin from an empty, untitled text window.OPENING AN EXISTING FILE
To begin this lesson, you will open an existing file.

To open the letter:
1. Choose Open from the File menu ([Fio], F, O). 

Keyboard Shortcut. Press IctrilO. 

The Open File dialog box appears.
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2. To choose the file you want to open:

• Type letter.doc in the text entry field and press 0.
or

• Highlight LETTER.DOC in the list box.

NOTE: If you are using a mouse, click on LETTER.DOC. If you are using 
a keyboard, tab to the list box and press the Cursor Down key (EJ) 
until the letter file is highlighted.

3. Press 0 or activate the OK pushbutton.

Mouse Shortcut. Double-click on LETTER.DOC in the list box.

The LETTER.DOC file appears in the text window.

In the next sections you will learn to perform editing functions on selected 
blocks of text in the sample letter.

EDITING SELECTED TEXT
XyWrite gives you several ways to perform most tasks. You have already 
learned to delete text using both the Backspace and the Delete key. In this 
lesson, you will learn to delete text using the Delete menu option. You will 
also learn to move and copy text in more than one way.

When you edit selected text using the Cut or Copy options on the Edit 
menu, that text is temporarily saved to a file called the clipboard. The text 
remains in the clipboard until the next time you edit selected text using 
those menu options or until you exit XyWrite.

This feature is useful because it lets you save text to the clipboard, perform 
other tasks, such as deleting an unwanted comma or searching for a 
misspelled word, then paste a copy of the text in the document. In short, 
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the clipboard saves the text while you perform other functions. It 
"remembers" the text, even when it is no longer selected.

You can also edit selected text without saving it to the clipboard by 
employing certain keyboard shortcuts. When you do not use the 
clipboard, you can copy and move only text that is selected and 
highlighted. For example, if you select a word, you can copy it three other 
places in the document. However, as soon as you deselect the text, 
XyWrite "forgets" the word. It only remembers text that is currently 
highlighted (or that is in the clipboard).

You will learn to move and copy text both with and without the clipboard.

Moving Selected Text
In this part of the lesson, you will move text in the sample letter document.

Moving Text Using the Clipboard
To move selected text in the sample letter using the clipboard:

1. Select the entire last sentence of the first paragraph:

"Next month's company newsletter should be a fantastic example of 
how much our employees can do with such a powerful tool."

Be sure not to select any spaces before or after the sentence.

See "Selecting Text" in Lesson 2 if you need to review the procedure 
for selecting text.

2. Choose Cut from the Edit menu ([fio], E, T).

Keyboard Shortcut. Press IShiftl [Dei]

The selected sentence disappears from the letter. It has been saved to 
the clipboard.

4-3



Lesson 4 • Editing a Document
3. Move the cursor to the bottom of the document and press 0 twice.

4. Type P. S. and press [Spacebar] twice.

5. Choose Paste from the Edit menu ([Fio], E, P).

Keyboard Shortcut. Press [Shift] [insl.

The sentence you cut from the first paragraph now appears at the 
cursor location.

r2-C: \XW\D0C3xUTTDI. DOC-----------------------------------------------------------------------------------------
Kuployecs are reporting that Ur product I*  easy to ieum and 
easy to ue, They find that XyWrite Makes their word processing 
tasks fulcker, and they are also experiaentisg with the product's 
■any extended features. ♦
♦

Ao a resit of oar saccess here at the here office, we'we decided 
to install the product at all oar sat*lite  offices. Yea should 
soon receive all the Materials you need to get everyone at the 
Anytown office up and running. If you have any questions, or 
just went to let us know how such yoa like XyWrite, please give 
■e a call.*
♦

Thanks for year good vorkl*

I.ft. ftanager*
♦

P. S. Itext south's ccagany news letter should be a fantartic 
exasple of how such oar eaployecs can do with such a powerful

6. Move the cursor to the last sentence in the last paragraph and change 
the phrase "...how much you like..." so it reads "...how much your 
office likes...".

7. Move the cursor back to the end of the first paragraph and press 
[Spacebar] twice.

8. Press [Shift] [hsl.

The sentence you cut from the first paragraph in Step 2, which is still 
saved in the clipboard, now appears at the cursor.
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bplo^xu are reporting that the product lu easy to learn and 
easy to ue. They find that XyWrlto makn their word pcocmlra 
tasks quicker, and they are alao experimenting with the prodact'a 
many extended featarea. Next month'*  company newsletter shorn Id 
be a fantastic example of how match oar employees can do with each 
a powerful tool.*
*>
As a result of oar aucceae here at the home office, we've decided 
to install the product at all oar mtalite ofrices. Vou should 
eoon receive all the materials you need'to get everyone at the 
Anytovn office up and running. If you have any ^uostlona, or 
just want to lot ub know how much your office like*  XyWrite, 
please give mo a call.*
♦

Thanks for your good work!*  

>.A. Manager*

P. 3. Next month's compart; newsletter should be a fantastic

Moving Text Without Using the Clipboard
To move selected text in the sample letter without using the clipboard:

1. Select the last sentence in the letter, which reads, "Thanks for your 
good work!"

Be sure not to select any spaces before or after the sentence.

2. Use the cursor movement keys to move the cursor to the bottom of the 
document and press I Spacebar] twice.

The sentence remains highlighted.

3. Press IctrilM.

The sentence is moved from its original location. It is no longer 
highlighted.

4. Press [CtrilM again.

A message appears in the status line stating that you must have a block 
of text selected. XyWrite cannot remember the highlighted text.
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5. Press [Shift] Qnsl.

The sentence you saved to the clipboard in the last section appears. 
XyWrite can remember the text that has been saved to the clipboard.

be * fantastic example ot how meh oar employees can io with such 
■ powerful tool.*
♦
*» a remit of oar mtxm here at the home office, we'ue ieciiei 
to install the product at all oar Bata lite offices. You shoali 
soon receive all the materials you nre4 to get cvcryorc at the 
Anytown office ap ani running. If yx have any questions, or 
just want to let us know how meh yaf office likes XyWrite, 
please give me a call.*

i.A. Manager*

F. 8. Next north's company newsletter shorn If be a fantastic 
example of hov much oar employees can 4o with each a power! al
tool. Thanks for year goo< sorkDknd month's company newsletter 
shorn14 be a fantastic example of how meh oar employees can to 
with such a powerfal tool.

In this section, you learned to move selected text with and without the 
clipboard. In the next section, you will learn how to copy text with and 
without the clipboard.

COPYING SELECTED TEXT
In this section, you will copy text in the sample letter document.

Copying Text Using the Clipboard
To copy selected text in the letter using the clipboard:

1. Select the sentence "Thanks for your good work" in the letter.

2. Choose Copy from the Edit menu ([ho], E, C)..

Keyboard Shortcut Press [cwl Orel.

The selected sentence is saved to the clipboard, replacing the last text 
you saved there.
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3. Move the cursor to the carriage return below the second full paragraph 

and press CT once.

4. Press [Esc] to deselect the text.

5. Choose Paste from the Edit menu ([Fiol, E, P).

Keyboard Shortcut. Press Ishiftl [insl.

XyWrite copies the sentence back to the bottom of the letter.

Copying Text Without Using the Clipboard
To copy selected text without using the clipboard:

1. Select the words "Earlier this month" in the first paragraph.

2. Use the cursor movement keys to move the cursor to the comma 
following the words "As a result of our success here at the home 
office" in the second paragraph and press I Spacebar] once.

3. Press [CtrilC.

The selected phrase appears at the cursor.

4. Change "Earlier" to "earlier."
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rl-C ;\X¥t\D0C3\UTTDI. DOC--------

123 Fourth Avenue*
Anytow, U3A*

BMT C.J.,*

rciJTUAMIl 'Mli1, we iMtulled a new weed pcvce**ing  vy*te«  
here at the how office. The vyute*  ia culled XyWrite, and I'm 
writing to let you know tow positive the reception h*»  been. 
XyMrite ha*  been a (^eat hit with all oar employee*,  including 
our nanagera. engineer*,  m1eapeople, and aecreterlal ataTf. 
Kaployeea are reporting that the product la eaay to learn and 
easy to aae. They rind that XyVrlte naJcea their word procewing 
taah*  fnlchsr, and they ar*  also expertaentIng with the product's 
eany extended f nature*.  Hext wnlhi company now letter should 
be a fantastic exaeplo of how each ear unployee*  can do with auch 
a powerful tool.*

Aw a result of our aucccaa here at the home office earlier this
eonth, we've decided to install the product at all oar Batalite I

The original phrase is still highlighted.

5. Move the cursor to the end of the document.

6. Press IcwlC.

The selected phrase appears at the cursor. XyWrite continues to copy 
the phrase as long as the original phrase is selected.

7. Press [Escl.

The phrase is no longer highlighted.

8. Press [CtrflC.

A message appears telling you that XyWrite cannot copy text unless it 
is highlighted.

Deleting and Undeleting Selected Text
In this lesson, you will learn how to delete and undelete selected text. 
When you delete text, XyWrite adds it to the Undelete/Clipboard stack so 
you can retrieve it later. It saves up to 30 separate deletions on the stack.
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Deleting Selected Text
To delete selected text in the letter:

1. Select everything from "B.A. Manager" to the end of the document.

2. Choose Delete from the Edit menu ([fio], E, D).

Keyboard Shortcut. Press [Shift] [M21.

The selected text disappears.

Undeleting Selected Text
To undelete selected text in the letter:

1. Choose Undelete from the Edit menu ([moI, E, U).

Keyboard Shortcut. Press [M2|.

The deleted text reappears.

NOTE: If you move the cursor before you start the undelete procedure, 
pressing [M21 displays the Undelete/Clipboard dialog box. Highlight 
the text entry you want to undelete and activate the Entire Block 
pushbutton.

2. Select all the text after, but not including, "B.A. Manager."

3. Press [Shiftl [Fi2l.

AU the text that foUows "B.A. Manager" disappears.Searching for and replacing Text
In XyWrite, you can search through a document for the appearance of a 
specific word or group of words. You can also search for text and replace it 
with other text. You wiU learn how to do both types of searches in this 
section.
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To search for text in the sample letter

1. Move the cursor to the top left comer of the letter.

2. Choose Search from the Edit menu ([fioI E, S).

Keyboard Shortcut. Press ICtrilF.

The Search for Text dialog box appears. The cursor is in the Search For 
field.

Options:

1
[ 1 
( 1 
( I
I I 
[ ] 
[ I

] > I
] Jhols word
) .atch apperzlowercase
1 Jackward search
] >top on flirt Qctter 
] Search froe Jjp of rile
J Search in selected block

]«
<
<

OK »
Cancel

Help

>
>

3. Type office and press CT or activate the OK pushbutton.

The cursor stops at the first occurrence of the word "office" and 
displays a message on the status line asking if you want to continue 
searching.

Continue: Forward (Alt I). backward (Alt t) Use to exit). TD.DOC 2 [
.......4... J 2 ►- - 3 -• b| - 4--> --- -6 ----►-.--7--- 1 - - 8 

rl-C: XXWsDOCSUITTDI. DOC----------------------------------------------------------------------------------------------
C.J. Morkerbeo*
COnpater Sys tens Support-
AnyCoapany, Inc.*
123 Fourth Avenue*
Anytowe, USA-

Dear C.J.,*

Karlier this eorrth. we installed a new word processing system 
here at the hone office. The eyetea is called XyWrite. and I'n 
writing to let you know how positive the reception has been. 
XyWrite has been a great hit with all oar enployees, including 
oar nanagers. erg inerrs, salespeople. and secreterial staff. 
Employees are reporting that the product is easy to learn and 
easy to awe. They find that XyWrite naJes their word processing 
tasks fuicksr, and they are also experimenting with the product's 
■any extended features. Hext month's company newsletter should 
be a fantastic example of bow much oar employees can do with each
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4. Press [Aft] [3.

The cursor moves to the end of the next occurrence of the word 
"office" and, again, a message on the status line asks if you want to 
continue searching.

5. Press [Ait] [3.
This time, the cursor moves to the end of the word "offices." Because 
you did not specify that you wanted "office" to be the whole word, 
XyWrite finds the string of letters where it occurs as part of another 
word.

6. Press [Escl to end the search.

To practice searching and replacing text, you will revise "company 
newsletter" to read "corporate newsletter." However, you have to be 
careful not to change the word "AnyCompany" to "AnyCorporate

To search for and replace text in the sample letter:
1. Move the cursor to the beginning of the letter.

2. Choose Replace from the Edit menu ([Fiol, E, R).

Keyboard Shortcut. Press [ctri] R.

The Search and Replace dialog box appears with the word "office" in 
the Search For field.
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3. Type company in the Search For field.

4. Type corporate in the Replace With field.

5. Activate the Whole Word check box.

This check box tells XyWrite to search for only those occurrences of
"company" that are a whole single word (they do not make up part of 
a bigger word).

6. Press £3.

The cursor moves to the end of the word company in the first 
paragraph. The status line lists several choices available to you.

D
l-C:\XYt-Q0C3\IXTTD!. DOC---------------------

January 25. 1351*
•»

C.J. Morkerbee*
Computer Systems Support*  
AnyCompany, Inc.*  
123 Fourth Avenue*  
Anytown, U3ft*

*
Dour C.J.(*

Kuril w this aonth. so lautal led a nav word processing system 
bore at the home of Tics. The system la called XyMrite. and I'a 
writing to let you know how positive the reception has been. 
X»/*rite  haa been a groat hit with all our employees. including 
cmt managers. engineers, salespeople, and secreterial staff.
employees are reporting that the product is easy to loam and 
easy to use. They find that XyWrite ashes their word processing 
tasks Kicker, and they are also experimenting with the product's 
^an^^rtended^BaUrCT^Hex^aonth/a^CT^Ln^^CTletterstoald^

7. Press Y to accept the replacement.

XyWrite replaces "company" with "corporate" and searches for 
another occurrence. It ends the search when it cannot find any more 
occurrences of the word.
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checking spelling

XyWrite lets you check the spelling of a document several ways, 
including:

• Checking spelling as you type
• Checking the spelling of a single word
• Checking the spelling of an entire document

In this lesson, you will learn and practice the second two methods. See the 
Command Reference Guide for instructions on using the first method.

To have XyWrite check the spelling of a single word in the sample letter:

1. Move the cursor to any part of the word "processing" in the first 
paragraph.

2. Choose Spell from the Proof menu ([fw], P, S).

Keyboard Shortcut. Press [F7|.

The Spelling dialog box appears.

Spelling

( > Tord__________________ _________
« OK »

fron insertion point forward < Cancel >
I ) Fron Jeg inning of flic
( ) Only in eelected text < Help >

3. Activate the Word radio button and press 0 or activate the OK 
pushbutton.

Keyboard Shortcut. To skip steps 2 and 3, press |ctrfl|F7].

XyWrite moves the cursor to the next word and displays the message 
"OK" to indicate that "processing" is spelled correctly.

4. Now move the cursor to the word "secreterial" in the first paragraph.
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5. Choose Spell from the Proof menu ([Fjo]z Pz S).

The Spelling dialog box appears.

6. Activate the Word radio button and press CT or activate the OK 
pushbutton.

Keyboard Shortcut. To skip steps 5 and 6, press [Ctril [F71.

XyWrite displays the Unknown Word dialog box with a list of options 
and keys. This means that XyWrite could not find this word spelled 
this way any of its dictionaries. See the Command Reference Guide for 
more information on dictionaries.

The current spelling for the word appears after a question mark. 
Possible alternatives appear below it.

Space or Fl
n

Xxlt spell checking 
Ignore Once
Mi Muri Temporarily 
Mi fcri Permanently

Select an alternate, or type a replacement after the

<-*  Replace the wori 
F2 Sopeni CORBECTlng 
Fl Mi Fair Ttafcrarily 
FS Mi Fair Permanently

T.aecreterlal

R

7. Highlight the correct spelling and press 0.

The word “secretarial" replaces the incorrectly spelled word in the 
document.

Leave the cursor where it is to continue with the next section.

To have XyWrite check the spelling of the entire document:

1. Choose Spell from the Proof menu ([ho], P, S).

The Spelling dialog box appears.
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2. Activate the From insertion point forward radio button and press CT 

or activate the OK pushbutton.
Keyboard Shortcut. To skip steps 1 and 2, press |F7].
The Unknown Word dialog box appears with a list of alternative 
spellings for the word "resit."

<-J Replace the wori 
F2 Saapeni CORRECTIny 
K Ml Fair Temporarily 
P6 Mi Fair Permanently

3. Highlight the correct spelling and press CT.
NOTE: If there are no correct alternatives for a misspelled word, type 
the correct spelling after the question mark in the Unknown Word 
dialog box.

The correct spelling for "result" replaces the incorrect spelling in the 
document and XyWrite searches for the next misspelled word. The 
Unknown Word dialog box appears with a list of alternative spellings 
for the word "AnyTown."

4. Press [g] to choose the Ignore Once option.
XyWrite does not change "AnyTown" and searches for the next 
misspelled word. It finds no more questionable words.

5. Save the letter file. See "Saving a File" in Lesson 3 if you need to review 
the instructions for saving a file.USING THE THESAURUS

XyWrite has a thesaurus that can help you choose words as you write. For 
this example, you will use the thesaurus to improve the wording in the 
sample letter.
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To use the thesaurus to find another word to use in the letter:

1. Move the cursor to the second occurrence of the word "easy" in the 
first paragraph.

The end of this sentence reads, "...easy to learn and easy to use." 
XyWrite can help you eliminate this repetition.

2. Choose Thesaurus from the Proof menu (IfioI, P, T).

Keyboard Shortcut. Press IShrftl [F71.

XyWrite displays the Thesaurus dialog box containing a list of 
synonyms.

sasy: __________ NDRZ: fgOn
aij • iyi'H'CT T?;. creialou. gill Ibis, inoocont. naive. Mucoptiblo. 

traatfal;
• u»wl, coning along, isvcloplng. of for Hoes. flowing, riacnt. 

lali back, running, snooth;
• accepting, charitable, forbearing, infalgent. lenient, neccifal. 

patient, reetrainei. empathetic, tolerant;
• casaal. fast. 1moral, incontinent, iniiscrininate. lax. lecherous.

lewd, licealitMS. light, loose, prasiectuxu. unchaste, wanton, 
ehorieh;

3. Highlight "effortless" and press 0.

XyWrite substitutes the word "effortless" for the word "easy."

4. Save the letter.

Printing a Draft
Now that you have made editorial changes to the sample letter, you may 
want to take this opportunity to practice printing, and print the letter. See 
"Printing a File" in Lesson 3 to review the printing procedure.
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Reviewing What you Learned

You should now be able to perform the following tasks in XyWrite:
• Open an existing file
• Move selected text
• Copy and delete selected text
• Undo a delete performed on selected text
• Search for and replace text
• Check spelling
• Use the thesaurus

If you are not comfortable with any of these tasks, review the appropriate 
sections and practice using the sample file.

Before you leave this lesson, close the sample letter file. See "Closing a 
File" in Lesson 3 if you need to review the instructions on closing a file.
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FORMATTING A DOCUMENT

In this lesson, you will learn to format a document in XyWrite. You can 
change the way you view the text on the screen, the way type is sized and 
highlighted, and the way text is indented and aligned. For this lesson, you 
will be working with a sample newsletter article that comes with XyWrite.

When you complete the lesson, you should be able to:
• Display text using different views
• Determine page setup
• Set tab stops and indent paragraphs
• Align text
• Emphasize text
• Change the size and typeface of characters
• Hyphenate a document
• Adjust page breaks
• Create running headers and footers
• Use styles to format text

After you learn these tasks, you can print a formatted version of the 
sample file and review what you learned.

Before you begin, start XyWrite and open ARTICLE.DOC.

Displaying text
You can look at a document on the screen using any one of four views:

Draft The draft view is the view you see when XyWrite first
starts. In draft view, a document is shown in a monospaced 
screen font and line endings are determined by the window 
borders, regardless of how the document is actually 
formatted. You can edit a document in draft view (as you 
did in previous lessons).
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In this lesson, you will see that when you add or change 
formatting in a document, XyWrite inserts a marker (A) 
where the change begins or ends. A marker is a 
"shorthand" representation of the format ting commands 
XyWrite issues when you format a document.

Formatted Like draft view, formatted view shows you the documents 
in a monospaced font. However, line endings appear as 
they will be printed, and page breaks are shown as a 
horizontal line.

Graphic The graphic view lets you see the document on the screen 
just as it will look when it is printed, including 
proportionally spaced letters, typefaces in actual sizes, 
columns, and graphics. You can edit a document in graphic 
view.

Formatting markers are displayed in graphic view as 
curved lines.

Expanded The expanded view "opens" all the markers to reveal the 
embedded formatting commands they represent. These 
commands are displayed in brackets and can be edited in 
this view.

This feature is useful if you need to find a particular 
embedded command in a document or if you want to 
change a command throughout a document. See the 
Command Reference Guide for a complete description of all 
embedded commands.

During this lesson, you will learn how to format a document and view that 
document using each of the described views.
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Determining Page Setup

This section tells you how to set up the pages for the sample newsletter 
article (specifically, how to set margins).

To set up the pages of the document:

1. Open ARTICLE.DOC, if it is not already open.

2. Place the cursor at the beginning of the document.

In XyWrite, formatting usually affects all text following the cursor, so if 
you want to set the margins of the entire document, the cursor should 
be at the beginning of the document.

NOTE: If you want to change your margin settings later, you can either 
edit the contents of the margin marker (by using the Edit Marker 
option on the Edit menu), or you can delete the margin marker and set 
new margins for the entire document. The entire document will then 
change to reflect the new settings, provided you have not specifically 
changed margins elsewhere in the document.

3. Choose Page Margins from the Format menu (fFiol, M, M).

The Page Margins dialog box appears.

Fagc Norglns
« OK » 

( ) One-gided
(«) Facing J^ges < Cancel >

Inside: [1 J IN fop: m ] IN < Jettons... >
Outside: 11 1 IN Jit tow: (1.166 1 IN

< Help >
I ) Show ^ft space on-scr

leader: (1 1 IN J»tcr: (.5 1 IN

Apply: (■) From ljrertlan point forward
( ) Prow prcuicMX Qrtstance

All Measurements are from corresponding edge of page.
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XyWrite assumes that multiple page documents will eventually be 
"bound" so the default margins are set up for "facing pages." 
Documents with facing pages have an inside value and an outside 
value.

4. Type 1 in the Inside field if it is not already there.

This tells XyWrite to use a 1-inch margin at the inside edge of the page.

5. Type 1 in the Outside field.

This tells XyWrite to use a 1-inch margin at the outside edge of the 
page.

6. To set the top margin, type 1 in the Top field.

This means the first line of text on the page will be 1 inch below the top 
of the page.

7. Press S or activate the OK pushbutton.

The margins are set. Notice the markers that appear at the beginning of 
the document.

8. Place the cursor on top of each marker and read the description of each 
marker on the status line.Setting Tabs and Indenting Paragraphs

Scroll down through the article until you see a bulleted list that begins 
"Using XyWrite, you can easily...." You are going to change the amount of 
space the list items are indented. To do that, you will set the tabs to use for 
the list.

To set tabs for indenting the list:

1. Place the cursor at the beginning of the list, on the carriage return 
above the bulleted list.
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As in setting margins, the formatting changes you make affect all text 
following the cursor.

2. Choose Indents/Tabs from the Format menu ([ho], M, I).

The Indents and Tabs dialog box appears.

Indents and Tabs

Qab settings:
1 IN

«
<

OK

Cancel

»
>

Left Indent: < Help >
jirst line [fi 1 IN
]pxt lines (.51 1 IN

{flight Indent: te ] IN

3. Type . 5 in the Next Lines field.

This will cause a hanging indent, which will align the left sides of all text 
lines in the list.

4. Press CT.

The lines in the list now have the same left indent. But, as you can see, 
the formatting has also affected all those lines that come after the list.

5. Move the cursor to the beginning of the first paragraph after the list.

6. Choose Indents/Tabs from the Format menu ([ho], M, 1).

The Indents and Tabs dialog box appears.

7. Type 0 in the Next Lines field and press CT.

Now the remaining text is formatted as it was before.
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Now try this:

1. Choose Expanded from the View menu ([fTo], V, X).

Keyboard Shortcut. Press [CaillFs].

The document is displayed with the markers opened so you can see the 
embedded formatting commands represented by each marker.

rl-C'.SXVISWCSNAlh 1CLE .MC-----------------------------------------------------------------------------------------------------
document. A»d Xyttrite will autonatleally determine and insert the correct 
page number at your reference.*

-cYam can create a nuabered list. Then, when you add a new lte*  to the 
niddln of the list. XyUrile will aatoaatleally renanher your list for you.*
♦
-rYou can fornal text in Multiple columns.*

-eYon can include lines and boxes tn your dociments. as well as call in 
graphics trow outside Xytirite.*-

XyWrile also provides advanced functions that allow you to use nail nerge, 
place booknarks in your text, perTom tasks directly fron the coamand line, 
nark changes to your document by “redlining'*  then on the screen, and assign 
frequently-perrnmed key sequences to function keys.*
•*
fis you can see, XyMrlte provides you with nany easy-to-use tools to nake 
your doe.iuMints, letters, and nenos wore attractive and wore effective.*
♦

-IBIBIBSBIlIBIBIBIISBSBSBlIIBIfllllBIBIIIBIlIBIBIlIBIMIBIBlKIBH

You can edit the commands directly in this view, or you can search for 
a particular command.

2. Choose Formatted - Page-Line from the View menu ([Fiol, V, F).

Keyboard Shortcut. Press [F81.

The document is displayed in formatted view, with page breaks visible.

ALIGNING TEXT
For this section, you are going to change the way the text is aligned in the 
bulleted list. Alignment has to do with how the first and last letters in each 
line of a paragraph line up with one another. If all letters at the left side of 
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each line of text line up (as they do in this paragraph), that is called flush 
left. If all letters at the right side of each line of text line up, that is called 
flush right. If the letters at the left or right sides of each line of text do not 
line up, that is called ragged left or ragged right, respectively. If the letters at 
both sides of each line of text line up, that is called justified.

You can align text in four ways in XyWrite:

Left Causes text to align flush left and ragged right.

Right Causes text to align flush right and ragged left.

Center Causes the center of each line of text to align along the center of 
the page, leaving the text ragged on both the left and right sides.

Justify Causes text to align flush right and flush left.

For this example, you are going to justify the text in the bulleted list so that 
it has no ragged edges.

To align the text in the bulleted list:

1. Select the bulleted list.

(See "Selecting Text" in Lesson 2 to review the procedure for selecting 
text.)

2. Choose Alignment from the Format menu ([Fio], M, A).

The Alignment menu appears.

3. Choose Justify from the Alignment menu (J).

Keyboard Shortcut. To skip steps 2 and 3, press [Ctri] [Shift]J.
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You cannot see the change in formatting in the formatted view. 
However, two more markers appear, one at the beginning of the list to 
turn on justification, and one at the end to reset the original alignment 
state.

4. Press [Esc] to deselect the text.

Now try this:

1. Choose Graphic - WYSIWYG from the View menu ([Fio], V, G).

Keyboard Shortcut. Press [SNftl fF81.

The document is displayed just as it will appear when printed. Now 
you can see the justified text in the list. You will work more in graphic 
view later in the lesson.

2. Choose Formatted - Page-Line from the View menu ([Rip], V, F)-

Keyboard Shortcut. Press [fs].

The document is displayed in formatted view.

EMPHASIZING TEXT
XyWrite lets you emphasize text using several different styles, including 
bold, italic, and underline. Once you learn to use one of these highlighting 
styles, you have learned to use them all (they are all done the same way).

There are two methods you can use for emphasizing text:

• You can emphasize selected text.
• You can emphasize text as you type.

Both methods are explained below.
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To emphasize selected text in the article:

1. Select the words "and how powerful it is!" at the end of the first 
paragraph.

(See "Selecting Text" in Lesson 2 to review the procedure for selecting 
text.)

2. Choose Type Style from the Format menu ([fw], M, T).

The Type Style menu appears.

3. Choose Italic from the Type Style menu (I).

Keyboard Shortcut. To skip steps 2 and 3, press

The text is highlighted. When you view the text in graphic view or 
print it, the text will be italicized.

4. Press [Esc] to deselect the selected text.

To emphasize text as you type:

1. Place the cursor at the end of the second paragraph, which ends with 
"which you may be unfamiliar with."

2. Choose Type Style from the Format menu ([np], M, T).

The Type Style menu appears.

3. Choose Bold from the Type Style menu (B).

Keyboard Shortcut. To skip steps 2 and 3, press [CtrilB.

Everything following the cursor is now in bold.
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4. Press the [Spacebar] twice and type: But don't worry; it's easy 

to learn.

5. Choose Type Style from the Format menu (|H01, M, T).

The Type Style menu appears.

6. Choose Normal from the Type Style menu (N). 
Keyboard Shortcut. To skip steps 5 and 6, press fctrilN.

All the text following the cursor returns to its normal type style.

Changing the Size and Typeface of Characters
XyWrite includes four type styles (normal, bold, italics, and bold italics) 
for the Courier, Swiss, and Dutch typefaces from Bitstream Inc.

In addition to changing the highlighting in a document, you can also 
change the size and typeface, or font, of characters. In this part of the 
lesson, you will change the typeface of the entire document and change 
the size of the first heading.

To change the typeface of the article:

1. Place the cursor at the beginning of the document.

Just like setting tabs and margins, formatting typefaces affects 
everything that follows the cursor. However, if you wanted to change 
the typeface of a single word, sentence, or paragraph, you could select 
that text and change the typeface of only the selected text.

2. Choose Typeface from the Format menu ([ho], M, F).

The Typeface menu appears.

3. Choose Swiss from the Typeface menu and press 0 •
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The Type Size dialog box appears.

Type Site for: SWISS

Slee
t(p'T ]

Symbol Set, Pitch, Weight, Family 
Z32,l«,0,e

«
<

OK

Cancel

»
>

8 < Help >
5
10
Q3

ZJZ.fl.J.Z (ZJZ)

n
1U
24
3b
4U

Fully: 2 (Sans Serif)

The current settings are correct.

NOTE: The fields in the Type Size dialog box vary, depending on the 
printer you have selected.

4. Press H or activate the OK pushbutton.

The typeface of the document changes even though you cannot see the 
change in the draft view.

Notice the new markers; they indicate the typeface and type size, and 
symbol set if applicable.

You can change just the type size of text without changing the typeface.

To change the type size of text:

1. Select the title of the article (the first line of the document).

2. Choose Type Size from the Format menu ([fw], M, S).

Keyboard Shortcut. Press ICtH](ShiftlP.

The Type Size dialog box appears.
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Tyre 3l«

Sire 
(jpr ]

for: SWISS

$V»bol Set. Pitch, Weight. Family 
i zaz.ie.e.e

«
<

OK

Caacel

»
>

8 < Help >
10 
□S

ZJZ.ft.J.Z (6.JZ)

n 
IB
24
3t>
4U

Fanlly: Z (Sera Serif)

Depending upon which fonts you have available to you, the list box 
may contain a selection of font sizes.

3. Highlight a choice in the list box and press 0 or activate the OK 
pushbutton.

Only the type size of the selected text is changed.

4. Deselect the text.

To see all the formatting changes you have made in the article document 
just as they will appear when printed:

1. Choose Graphic - WYSIWYG from the View menu ([Hol, V, G).

Keyboard Shortcut. Press [Shrftl [F81.

After a moment, the file appears as it will look when it is printed.
Notice the italicized words, the justified text, and the typeface and type 
size.
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NOTE: The window shown above may not match what you see on your 
screen, depending upon the typefaces and type sizes you have loaded 
on your computer.

2. Press [F8] to return to formatted view.

Hyphenating a Document
If you were using a typewriter to type a page and a line of text ended with 
a long word, you would need to decide whether to hyphenate the word, 
and if so, where the hyphen should go. XyWrite can do this for you 
automatically using an internal set of hyphenation rules and a 
hyphenation dictionary. You can hyphenate an entire document, turn 
hyphenation on and off in different areas of text, and add words to the 
hyphenation dictionary to teach XyWrite how to hyphenate words it does 
not know.

In this section, you will hyphenate the newsletter article using XyWrite's 
hyphenation dictionary.

To hyphenate the article:

1. Move the cursor to the beginning of the file.

2. Choose Hyphenation from the Proof menu ([Fib], P, H).
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3. Choose Begin from the Hyphenation menu (B).

XyWrite inserts a marker that turns on automatic hyphenation. 
XyWrite automatically hyphenates text following the marker.

4. Move the cursor to end of the paragraph that follows the heading "And 
the Critics Say...." The cursor should be on the carriage return 
following the words "...and the results are shown below."

5. Choose Hyphenation from the Proof menu (IhoI, P, H).

6. Choose End from the Hyphenation menu (E).

XyWrite inserts a marker that turns off automatic hyphenation. 
XyWrite does not hyphenate any text following the marker. This is 
important because in the next lesson you will be creating a table at this 
spot in the article, and you do not want hyphenation.

Adjusting Page Breaks
XyWrite automatically inserts page breaks according to the page setup 
you define. However, you may not always like where these page breaks 
fall, so XyWrite lets you adjust page breaks in a document to occur where 
you want them. You can also delete page breaks that you inserted. And 
you can hide page breaks on the display if you do not want to see them.

Inserting Page Breaks
For this lesson, you will insert a page break at the end of the article.

To insert a page break in the article:

1. Scroll to the heading "And the Critics Say..." and place the cursor on 
the carriage return directly above the heading.
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As you scroll through the document, you will probably see at least one 
page break. Its location depends upon the kind of printer you have 
installed.

2. Choose Page Break from the Format menu ([Fiol, M, B).

The Page Break menu appears.

3. Choose Insert Page Break from the Page Break menu (I).

The Insert Page Break menu appears.

4. Press 0 or activate the OK pushbutton.

A marker containing the page break formatting command appears at 
the cursor and a page break line appears. It does not affect the location 
of any page breaks that come before it.

ri-C: \XH\D0CS\A H TICLE. DOC--------------------------------------------------------------------------------------------
topics fro*  on action bar at the top of the screen. An example or t 
■ain window is shown below.*
♦ I
*
When you select certflin functions, dialog boxes pro*pt  you for any 
infornatlon XyWrite needs to perfor*  those functions, find if ij/m *a  
■ixtake, Messages appear to let you know what Is wrong and haw to 
correct the prob lew. <-
♦

** 

find the Critics Say . . .♦

Since the installation of XyWrite last Month, users have had nothing 
high praise for the progra*.  We did a little opinion poll here in t 
office, and the results are shown below.*

He hope you will take the ti*e  to explore the versatile and excitlngl

Leave the cursor where it is for the next section.
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HIDING Page BREAKS

To hide page breaks:

1. Choose Draft - Fast Edit from the View menu ([hoI, V, D).

Keyboard Shortcut. Press [ahUfbI.

The page break line disappears, but the marker does not.

2. Choose Formatted - Page-Line from the View menu ([hoI, V, F).

Keyboard Shortcut. Press [fs].

The page break line reappears.

DELETING PAGE BREAKS
To delete a page break that you inserted:

1. Place the cursor on the marker containing the page break command.

2. Press the [55] key.

The page break and the marker are deleted.

Creating running headers and footers
In this section, you will learn to create and edit running headers and 
footers. The procedure is the same for both.

To create a running header for the article:

1. Choose Headei/Footer from the Insert menu ([ho], I, H)

The Header/Footer menu appears.
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2. Choose Create Header from the Header/Footer menu (H).

The Create Header dialog box appears. (To create a running footer, 
choose Create Footer, and the Create Footer dialog box appears.)

Create Header

Start at:
« OK »

xnrrTiwetrrMBBMMii
( ) ^ccond page < Cancel >
( ) Jirrent page

< Help >
Options: <■) Jll pages

( ) Udd pages only (Jlght) 
( ) Even pages only ((Jeft)

1 1 Qnclude page number

To set position* use *?age  Kargins" in the "Format" Menu.

3. Press H since the default options are satisfactory for this example.

XyWrite displays a command window in the bottom half of the 
window.

-1-C: \XY4\D0CS\ftflT I CLE.DOC---------------------
aaaaoaaX WRITE 4.6 DElJUTa*

As most of you have noticed by now. we have a new word processing 
prograj*  in-house. Xylirite 4.6 made its debut a month ago at the horn 
office to rove reviews. Hanagerx. engineers. salespeople, and secre 
staff have all agreed on how easy the program is to learn and use —

This article outlines a Tew of the special functions of Xylirite 4.6. 
you haven’t had tine to explore them for yourself. It also dlscusse 

rZ-RHA IComand Ulndow] \AHT1CLE.DOC —Shift«F1 to nave. Esc to cancel.------------- ,I

4. Type AnyCompany Newsletter and press (Shiftl[fTL
To see the header, switch to graphic view. Be sure to return to 
formatted view before continuing this lesson.
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You can format the text in a header or footer command window the same 
way you format text in a document.

To edit the header:

1. Choose Header/Footer from the Insert menu ([fw|z I, H).

The Header/Footer menu appears.

2. Choose Edit Header from the Header/Footer menu (E).

The header command window appears.

3. Select the text in the header.

4. Press ICtrilB.

The header is now bold.

5. Press [Escl to release the selected text.

6. Press I Shift I [fT| to close the command window.

PRINTING A FINAL VERSION
You have made significant formatting changes to the newsletter article. If 
you would like to, print the article and see how professional and polished 
the formatting looks. See "Printing a File" in Lesson 3 if you need to 
review the printing procedures.

Be sure to save and close the article file before you continue with this 
lesson.
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Using Styles to format text

In "Creating a New File" in Lesson 3, you deactivated the check box that 
would have applied a set of formats to the new file you created. Those 
formats would use a default style. In this lesson, you will learn how to use 
styles to apply particular formatting requirements to different sections of 
text. Styles are useful because, if the formatting requirements for a section 
change, instead of selecting and changing the formatting of the text itself, 
you can change the formatting of the style applied to that section.

For example, you can assign a style named "Head" to all headings to 
format them in 14 point bold. If you decide later to change all headings to 
24 point italic, you do not have to change the format of each heading 
individually. Instead, you can simply change the formatting of the style 
"Head" so that it is 24 point italic.

In XyWrite, there are a few important rules to remember about how styles 
work:
• A style affects all text in the document following the cursor location at 

the time the style is applied.

• One style does not overwrite another. If you apply a style to a heading 
in a document, then later apply a different style to the paragraph above 
that heading, the heading style does not change.

• If you mistakenly apply a style, you can remove it by deleting the style 
marker that appeared when you applied the style.

In the following procedures, you will first define a style. Next, you will 
apply styles in the sample document. Finally, you will edit the style you 
defined.

Before you begin this part of the lesson, create the following short sample 
document with which to work:

1. Choose New from the File menu ([np], F, N)
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The New File dialog box appears.

2. Type style. doc in the Create File field.

3. Activate the Default Style check box and press CT.

The new file contains two markers at the top.

4. Place the cursor over the first marker and look at the status line.

The message on the status line begins "Save Style (SS): DEFAULT..." 
and is followed by the formatting commands that make up the default 
style.

This marker shows the values for the formatting commands XyWrite is 
using for this style.

5. Place the cursor over the second marker and look at the status line.

The message on the status line reads "Use Style (US): DEFAULT."

This marker shows where the style is applied.

6. Type the following text on the line below the markers:

Head One

This is the first paragraph in this document. This 
file will be used to learn about styles.

Head Two

This is the second paragraph in this document. This 
file will be used to learn about styles.
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Defining a Style

To define a style:

1. Select the text "Head One" in the sample document, including the 
carriage return at the end of the line.

This heading is in the default style.

2. Make the heading bold by pressing [Ctrl] B.

3. Make the heading centered by pressing [Ctril [Shift] C.
Notice that XyWrite inserts a marker after the heading. If you place the 
cursor on that marker, you see in the status line that the marker causes 
everything after it to remain flush left.

4. Press [Esc] to release the selected text.

5. Place the cursor on the first character or letter of the first heading.

6. Choose Styles from the Format menu (Eo]/ M, Y).

The Styles menu appears.

7. Choose Define from the Styles menu (D).
The Define Style dialog box appears.

Derinc Style

Style j^me:

Existing jjtylcs:

‘I j 
"1 
t

I

« OK »

< Cancel >

< Help >

Text:

Define:

I J Qncluie text...

(-) atomtically
( ) Ainual ly...
( ) Manually from Jdsting style...

Define style automatically using format at cursor.
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8. Type head in the Style Name field and press 0.

A marker appears at the top of the document. If you place the cursor on 
top of this marker and look at the status line, you see that this is the 
"Save Style..." marker.

applying Styles
To apply the style you have defined:

1. Place the cursor on the first letter of the second heading in the sample 
document.

2. Choose Styles from the Format menu ([fTo], M, Y).

The Styles menu appears.

3. Choose Apply from the Styles menu (A).

Keyboard Shortcut. Press [cFi] |S~hKt| S.

The Select a Style dialog box appears.

4. Choose head from the list box.

5. Press 0 to apply the style.
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The heading becomes bold and centered. A marker appears. If you 
place the cursor over it, the status line indicates that this is where the 
head style is applied.

Everything following the marker is bold and centered.

6. Place the cursor on the hard carriage return below the heading and 
repeat steps 2 and 3.

7. Choose default from the list box.

8. Press £0 to apply the style.

Everything after the cursor is now no longer bold or centered.

• Editing a Style
Suppose you decided you wanted the headings bold underlined rather

• than just bold. Using styles, the change is an easy one to make.
•

‘ To edit a style:

; 1. Choose Styles from the Format menu ([no], M, Y).

! The Style menu appears.
•

> 2. Choose Edit from the Style menu (E).

I The Edit Styles dialog box appears.

; 3. Highlight head in the list box.

; 4. Press 0 to edit the settings of the style.

: The Edit Style dialog box appears.

*

5-23



Lesson 5 • Formatting a Document
5. Choose Type Style from the Edit Style menu (T).

The Type Style dialog box appears.

6. Choose Underline.

7. Press 0 or activate the OK pushbutton.

You are changing the Mode attribute from Bold to Bold Underline.

The Edit Sytle dialog box reappears.

8. Activate the OK pushbutton.

Notice that all elements with the Head style applied to them are now 
bold underlined, rather than bold.

Be sure to save and close STYLE.DOC before you continue with the next 
lesson.

REVIEWING WHAT YOU LEARNED
You should now know how to perform many formatting functions in a 
document, including:
• Displaying text in the four different views
• Defining a page setup
• Setting tab stops and indenting paragraphs
• Aligning text
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• Emphasizing text
• Changing the size and typeface of characters
• Hyphenating a document
• Adjusting page breaks
• Creating running headers and footers
• Using styles to format text

If you feel unsure about any of these tasks, review the appropriate section 
before you continue to the next lesson.
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working with Files

In this lesson, you will learn how to manage and work with files. These are 
important skills to know if you work with many files and want to keep 
them organized. Also, by sharing information between files you can 
sometimes save yourself a lot of work.

In this lesson you will work with the sample memo you created in Lesson 
3 and an addendum to the memo that is included with the XyWrite files.

When you complete this lesson, you should know how to:
• Manage files
• Open several files at a time
• Make text windows active
• Size windows
• Move and copy text between files in separate windows
• Group files for printing

Finally, you will review what you have learned.

Before you begin, start XyWrite on your computer or close any files that 
are open in the text window.

MANAGING FILES
When you have many XyWrite files, you need to know how to manage 
them. Managing files includes knowing how to:
• Copy a file
• Rename a file
• Delete a file
• Find a file
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Copying a File

Sometimes you may want to make a copy of a file and give it another 
name. Perhaps you wrote a memo last week and you want to make minor 
changes and send it to another office. You do not have to completely 
rewrite the memo. You can copy it instead. In this section you will make a 
copy of the memo you wrote in Lesson 3,"Creating a Document/'

To make a copy of MEMO.DOC:

1. Choose Manage Files from the File menu ([fw], F, M).

The Manage Files menu appears.

2. Choose Files from the Manage Files menu (F).

The Manage Files dialog box appears.

Htamge Filw
Fllom* or jattenu Fath: « »
i;.- ] C:\JCY4\JBOC3

< Cancel >
liltm« li» Bate Tine

ftWEHKJH.DOC 171 12-15-52 i2:3Bp« I..J
AWRS3.FHH 2268 6-21-31 CWja 1-AJ
AATICU.JOC 3182 12-15-32 12;«pe 1-BJ
ntx.m 383 6-15-31 B:12M 1-CJ
SAID 477® 4-38-31 3:47m 1-BJ
LETTD1.DOC 1164 1-64-33 1B:18m l-FJ
LETTER.TH. 153 6-15-31 8:12u l-OJ
ADC. DOC 1773 1-85-33 l:21pa r-Qj
KEMJ.TFL 164 6-15-31 8 :12m [-8J

DwQinatioa:
]

I 1 Bivplay ioc frfo (All filw)

< X J&W > < Tow5 > < Re*i/>lte  > < Frljt Lint >
< S^>ct... >< xen*ne > < flsiete > < R>4-0nly > < Help >

3. Highlight MEMO.DOC in the list box.

See "List Box" in Lesson 2 for the procedure for highlighting an item in 
a list box.

4. Tab to the Destination field and type MEM02. DOC in the field.
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5. Activate the Copy pushbutton.

The contents of the file MEMO.DOC are copied to a new file called 
MEMO2.DOC.

Scroll through the list box to see the name of the new file.

Leave the Manage Files dialog box open for the next section.

Now you have two files with the same contents. In the next section, you 
will rename one of them.

Renaming a File
Sometimes you may need to give a file a new name. In this section, you 
will rename the new file you just created when you copied the 
MEMO.DOC file.

To rename the MEMO2.DOC file from the Manage Files dialog box:

1. Highlight MEMO2.DOC in the list box.

2. Type NEWMEM02. DOC in the Destination field.

3. Activate the Rename pushbutton.

The renamed file appears in the list box.

Leave the Manage Files dialog box open for the next section.

You still have two files. One is a copy of the other and has been renamed. 
In the next section, you will delete this file.Deleting a File
You can easily delete a file in XyWrite. In this section, you will delete the 
file you just renamed.
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To delete the NEWMEMO2.DOC file from the Manage Files dialog box:

1. Highlight NEWMEMO2.DOC in the list box.

2. Activate the Delete pushbutton.

XyWrite displays a prompt to confirm that you do want to delete the 
file.

3. TypeY.

The file is deleted, and its name disappears from the list box.

4. Press [Esc] to close the Manage Files dialog box.Finding a File or a Group of Files
Sometimes you may forget the name of a file you worked with a week ago. 
Or you may want to see a list of all the letters you wrote last month. 
XyWrite lets you search directories for one or more files. You can search 
by file name or by a string of text in the file. In the following exercise, you 
will search by file name.

To find all the XyWrite text files:

1. Choose Open from the File menu ([no], F, O).
The Open File dialog box appears.

2. Activate the Find pushbutton.

The Search for File dialog box appears.

Search for Filo
« OK »

( ) ly Qoxt io filo < Cancel >
< Hol, >
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3. Activate the By filename radio button.

4. Press E3, or activate the OK pushbutton.
The Search for File dialog box appears. The cursor is in the Filename 
field.

Search for Filo

jilemoe: 1:|
« ] M »

< Caicel >
Search drive: (C ]

n
< iteir >

B
C

5. Type *.DOC  in the Filename field and press S-
NOTE: The * is a wildcard that tells XyWrite to list all files with the 
given extension. For more information about wildcards, see the 
Command Reference Guide.

XyWrite searches all the directories of the indicated drive. A list box 
appears containing the names of all the files with a .DOC extension, the 
size of the file, the last date they were saved, and the directory path to 
access them.

6. Highlight MEMO.DOC in the list box.

7. Activate the Open pushbutton.

The memo appears in the text window.

8. Close the memo.

You now know how to manage XyWrite files. Next, you will learn how to 
work with several files at a time.

6-5



Lesson 6 • Working With Files
Opening multiple Files

You can have several files open at once. You can open one file at a time 
using the procedure you learned in "Opening an Existing File" in Lesson
4. In this section, you will open three files: the memo, the letter, and the 
article.

To open the three sample files:

1. Choose Open from the File menu ([Fiol, F, O).

Keyboard Shortcut. Press [CtrflQ.

The Open File dialog box appears.

2. Highlight MEMO.DOC in the list box and press S or activate the OK 
pushbutton.

Mouse Shortcut. Double-click on MEMO.DOC in the list box.

The memo appears in a text window.

3. Use the same procedure described in steps 1 and 2 to open 
LETTER.DOC and ADDENDUM.DOC.

Each time you open a file, it appears as the active text window. If the file 
you just opened is full-size, any other open text windows disappear; they 
are still open, but they are no longer active. In order to see other open text 
windows, you can resize the full-size window.

In the following procedures, you will learn how to change which text 
window is active and how to manipulate the three files you have open so 
you can see all of the windows at once.
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Making a Text Window active

Before you begin, ADDENDUM.DOC should be open in the active text 
window.

To scroll through the three files you have open, making each one active in 
turn:

1. Choose Next Window from the Window menu ([Fiol. W, N).

Keyboard Shortcut. Press [F61.

The memo file appears as the active text window.

2. Choose Next Window from the Window menu ([Fiol, W, N).

The letter file appears as the active text window.

You can continue to scroll through the files this way until you reach the 
one you want. Or you can choose a file to make active from the Window 
menu; all open files are listed on this menu.

Site 5* It £lw Format Jroof [>s*rt  Stwancet dm >lp

.................l-| -►■ ■•2 -.3—.
r2-C: \XYtXD0C3\LKTTW. DOC----------------------------

January Z5. 1991*

hesize
xTran^:.,.
Ka'lelxe

Fb

Dear C.J.»*

Q-C: \XYt\DOC3\TOO. DOC
•J -€; XXY4\D0C3\LETTEA. DOC

? -C:\XYt\DOC8WWDQtfUR.DOC
J-CUBED
j-CUBED
: -CUBED
r -CUBED
:-CUBED
tf-CUBED

Karlior thia Month, we inetaliot 
horn at the home office. The sy 
writing to let yoa know hoe poei 
XyWrite has been a great hit with all oar onployees. inciting 
oar Managers. engineer*,  salespeople. ani secrctcrlai staff. 
Employees are reporting that the protect 1*  easy to loam ant 
easy to esc. They fini that XyWrite Makes their wort processing 
tasks {licker, ant they are also experimenting with the pcotuct's 
many extantet foatares. Next Month s company newsletter shoali 
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To make the memo appear in the active text window using the Window 
menu, choose 1 MEMO.DOC from the Window menu ([Fio], W, 1).

Keyboard Shortcut. Press [Ctri] [Shift] 1.

The memo file is now in the active text window.

Sizing Windows
Now you know how to make a text window active when you have many 
open at once. Often you may want to see more than one text window at a 
time, particularly if you want to move or copy text between files. XyWrite 
lets you "size" windows so several will fit on the screen, and you can see 
several files at a time. In the example below, you will size three text 
windows. Remember that only one text window is active at a time. The 
active text window is the one whose file name appears on the status line.

To size windows so you can see three files at once:

1. With the memo file active, choose Resize from the Window menu ([FioL 
W,R).

The Resize Current Window dialog box appears.

hwize Carrwrt Vintov

Port of wcrwn:
«

< Cancel

»
>

ii rm T«
I > JsXrt half 
( ) top half 
( ) hair
( ) Taxlaize 
( ) J,ther size...

< Help >

2. Activate the Top Half radio button.

3. Press 0/ or activate the OK pushbutton.
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The memo text window now appears only in the top half of the screen.

l-€: \XM\DOC3XMMQ. DOC----------------------------------------------------------------------------------------------------
January 4, 1992*

To: Hone office staff*
From: Furchasing*

We're pleased to announce the installation of XyWrite 4.9, a new 
word processing progras that we think you are all going to like a 
lot. We plan to install the pregra*  next week, bat we wanted to 
tel! you now about the exciting features you can expect to be A

Earlier thia month, we installed a new word processing system 
here at the home office. The system la called XyWrite, and l'u 
writing to let you know how positive the reception haw been. 
XyWrite has been a great hit with all oar employees. including 
our managers, engineers, sale*people,  and secreterial staff. 
Employees are reporting that the product is easy to loam and 
easy to use. They find that XyWrite makes their word processing 
tasks quicker, and they are also experimenting with the product's 
nany extended features. Next month’s company newsletter should

4. Make the letter file the active text window.
5. Choose Resize from the Window menu (fFiol, W, R).

The Resize Current Window dialog box appears.
6. Activate the Bottom Half radio button.

7. Press CT.
The letter file is in the bottom half of the screen, and the memo file is in 
the top. You can tell the letter file is active because its name appears in 
the status line.
rl-C: XX MxDOCSMiDO. DOC---------------------------------------------------------------------------------------------------------

January 4. 1992*
♦
To: Hone office staff*
From: Furchasing*
*•
We’re pleased to announce the installation of XyWrite 4.9, a now 
word processing program that we think you are all going to like a 
lot. We plan to install the program next week, but we wanted to 
tell you now about the exciting features you can expect to be

2-C:\XV4xD0C3\LKTTEK.DOC----------------------------------------------------------------------------------------------------
January 25. 1991*
♦

C.J. Workerbee*
Computer Systems Support*  
ftnyCompany. Inc.*  
123 Fourth Avenue*
Anytow, U3ft*

Dear C.J.,* _____ _____ .......................... .......................................... A
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8. Make the addendum file the active text window by pressing [F61.

9. Choose Resize from the Window menu ([ho], W, R).

The Resize Current Window dialog box appears.

10. Activate the Right Half radio button.

11. Press H-

You can now see all the open files at once. The addendum file is in the 
right half of the screen, the memo file is in the top left comer, and the 
letter file is in the lower left comer.

l-C: \XY4\D0C3xKM). DOC----------------------------- r3^ :\XWJ»CSsADOPWJR. DOO
Janaary 4. 1332*

• You can move the cursor among them, making each text window 
active, by pressing [F6].

You can press [Ctiil [Shiftl and the number of the window you want.

If you are using a mouse, click on a window to make it active.

*
To: Hom office eUFF- 
From: Fwrchaeiny*
*
He'ra pleaeoi to aonoaoce th 
word proceeding prcgrae that 
lot. *»  plan to inetall the 
tell yoa now about the excit 

2-C :\X*t\D0C3xLETTn< . DOC----------------------
January 25. 1331*

C.J. Vorkerbee*
Cnaputer Systens Support*  
AnyCoap*ny.  Inc.*  
123 Fourth Awenue*
Anytown. USA*
♦
♦>

•ear C.J.,*

In two weeks. you will see a t
Xylite la action: our coapa 
product to write and lay oat

There are several ways to make a text window active:

6-10



Lesson 6 • Working With Files
• You can press fCfril [F6] to access the Window Options screen which 

contains a list of windows you can choose from.

CLOSED 
CLO3ED 
CLOSED 
CLOSED 
CLOSED
CLOSED

■uptions for current windowdk^M
H Horizontal split
U Vertical split
F Restore to full-screen
X Close empty window
11 Open ■ new window
C Conceal/reveal window border*  
Kwc Exit this menu

I Top border L Left border
B Bottom border R Rltft border
R Rove Window Uwe cunrar
keys to adjust size. Repeat for 
each side. Frews Esc when done.

Aval table Memory: 138

1 C:\XVl\DOC8\J1t210.DOC
2 C:\XV4XDOC3xLETTCT.DOC
3 C:\XY4\DOC8\ADDDIMI.DOC
4
5
6
7
8
9

Type the number of the window you want to choose.

12. Move the cursor among the files until each one has been active.

Leave the three files sized as they are for the next section.Moving and copying Text Between windows
You can easily move and copy text between documents in different 
windows.

To move text between the memo and the letter:

1. Make the memo document the active window.

2. Select the second and third paragraphs of the memo, beginning with 
"Besides the standard word processing..." and ending with "... in the 
Graphic View."

3. Press [evil [F6] and make the letter the active window.
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4. Place the cursor on the first character of the paragraph that begins with 

"As a result of our success..." and press fctri]M.

When you tell XyWrite to move (or copy) a block of selected text, it first 
looks within the active window for the selected block of text to move. If 
it cannot find selected text there, XyWrite looks in the previously active 
window. You can move and copy text only between the active and 
previously active window.

The paragraphs are deleted from the memo and appear in the letter.

To copy the paragraphs back to the memo:

1. Select the paragraphs, beginning with "Besides the standard word 
processing..." and ending with "... in the Graphic View," from the 
letter document.

2. Press [Ctri][F6] and make the memo document active.

3. Place the cursor on the carriage return above the paragraph beginning 
with "The interface is user-friendly...

4. Press [CtrilC.

The paragraphs are copied to the memo.

5. Press [ctri] [§| and make the letter the active window.

6. Press [Esc] to release the selected text.

7. Choose Maximize from the Window menu ([Fio], W, X).

The letter window returns to full size.

8. Use Maximize to return the remaining two windows to full size.

9. Save and close each file.
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Grouping files for printing

In XyWrite, you can print more than one file at a time. You may find this 
useful if you have several files that make up the chapters of a larger 
document, or if you just have several files you want to print at the same 
time, without sending an individual print request for each one.

For this lesson, you will use a single print request to print several files that 
do not make up a larger document.

To group files for printing:

1. Create a new file named GROUP.LST.

See "Creating a File" in Lesson 3 for instructions on creating a new file.

Be sure to deactivate the Include Default Style check box in the New 
File dialog box.

2. Type the following file names into the new file:

memo.doc
letter.doc
sample.doc

Press H after each file name so that each appears on its own line.

NOTE: If you placed these file names on the same line with only a space 
separating them, they would print out as chapters in a book, numbered 
sequentially from one to the next. Also, each document would begin 
printing at the spot on the page where the previous document stopped.

3. Save and close the GROUP.LST file.

4. Choose Print from the File menu ([fTo], F, P).

The Print dialog box appears.
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5. Type group. 1st in the File field.

6. Activate the Chain print check box.

7. Press CT, or activate the OK pushbutton.

All the files print, one after the other, without your having to send 
separate print requests for each one.

REVIEWING WHAT YOU LEARNED
This lesson taught you how to manage and work with files. You should 
now be able to:
• Manage files
• Open several files at a time
• Make text windows active
• Size windows
• Move and copy text between files in separate windows
• Group files for printing

If you feel unsure about any of these procedures, review the appropriate 
sections and practice using the sample files.
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Including graphic Elements in your document

In this lesson, you will learn how to include and work with graphic 
elements in your XyWrite documents. The lesson introduces you to the 
graphics capabilities of XyWrite. Then you will work with the sample 
newsletter article to learn how to do the following:

• Include and work with graphics
• Reserve space for manually pasting in a graphic
• Draw borders
• Print a document that contains graphic elements.

Finally, you will review what you learned.

Before you begin, start XyWrite and open ARTICLE.DOC.

INTRODUCING XYWRITE GRAPHICS CAPABILITIES
In addition to all of its powerful word processing capabilities, XyWrite lets 
you include graphics in your document.

XyWrite supports imported graphics created by graphic application 
software (listed in the Command Reference Guide). The graphic you import 
must be in one of the following formats:

• TIFF
• PCX
• PCL

When you import a graphic, you can anchor it in a specific location on a 
page, or you can let it "float" from place to place as the amount of 
surrounding text increases or decreases. You can add a title (above the 
graphic), or a caption (below the graphic), and you can change the 
graphic's size or crop it (cut away part of it).

You can also reserve space in a file so you can manually paste in a graphic 
or figure after you print the file.
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Finally, you can add borders, lines, frames, or boxes to a document to 
make it easier and more interesting to read.IMPORTING AND WORKING WITH GRAPHICS
In this lesson, you will import a graphic into the sample newsletter article, 
size it, and add a caption. Once you begin this part of the lesson, you must 
perform all the procedures in it. Each procedure depends upon your 
having completed the previous one. In other words, you cannot import a 
graphic now and add a caption later.Importing a Graphic
You will begin by importing an anchored graphic into the file.
To import an anchored graphic into the article:

1. Position the cursor where you want the graphic to go (in this case at the 
beginning of the document).

2. Choose Import from the File menu ([fToI/F, I).

The Import menu appears.

3. Choose Graphic from the Import menu (G). 
The Import Graphic dialog box appears.
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4. Highlight PICTURE.TIF in the list box and press CT.

The Create Frame dialog box appears.

Create Franc
« DK »

Size: Jlit* (3uro j ill
[AUTO ] in < Cancel >

Position:
j^rizonUI 2>rtical < Help >
[TH J [PC 1
(.") ftt loft text nargin (■) At narhor
( ) ftt narkor ( ) Top of page
( ) Left of page ( ) Center of page
( ) Center uf page ( ) Bottoa of page
( ) Right of page ( ) Top of co Iannzeloaent
( ) Left of colum/Dlment ( ) Center of colum/elewent
( ) Center of co luan/r lceent ( ) But Loa of colaan/eienent
( ) Right of colaen/elonent 
( ) Caston

( ) Co ton

Bonier: {^aae label (optional)
(■) Tone 
( ) ?taniari 
( ) Jutoa...

1 J

You can define the size of the area you want to reserve for the graphic. 
However, if you do not specify a size, XyWrite automatically adjusts 
the size of the area to fit the graphic you are importing.

5. Define the position of the graphic by activating the At marker radio 
button for horizontal position, and the Top of page radio button for 
vertical position.

NOTE: It is not recommended that you use the At marker option to 
define both horizontal and vertical position.

6. Press S or activate the OK pushbutton.

The Import Graphic dialog box appears again.

7. Press CT or activate the OK pushbutton.

The Modify Graphic dialog box appears, giving you the opportunity to 
scale and/or crop the graphic.
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notify trap*Ic------------------------------------------------------------------------------------------------------------------------

Fl lamas: C:\XttSFIC7UW\FIC7UB.TIF « UK »

Seal*: Width inn ] x < Cancel >
Haight im 1 x

< Half >
Crop Jxatloa: In free loft IS I IH

Xtown Tros top It J II!
>op Slap: Width I2.lt 1 U!

HnigM 11.6 ] IH

Inago T^tlono: (•) LI Th
( ) Tcjursd

I J Jeacrse 
I J Dwr>iwt taxt

Sixs: Original Final
Width 2.It III 2.14U! C >Uta >
Haight 1.611! 1.6IH

Final «lz» i» 6*»o4 on cropping acalc. 
Crop alxp ul location are baaed on original al xs.

8. Type 4 0 in the Scale Width field.

9. Type 40 in the Scale Height field.

10. Press 0.

XyWrite automatically switches to graphic view and displays a 
message that asks whether or not you would like to add a caption to 
your graphic.

11. Press S to continue.

Text may be added at the cursor or at the bottom of the graphic.

12. Press [ciril[Endl.

The cursor moves to the bottom of the displayed graphic.

13. Type Software News and then press I Shiftl [Fil to save the caption.

Your file is now displayed in formatted view. Markers representing the 
imported graphic are visible.
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NOTES: The caption will not appear in the formatted view of the 
document. You must look at the document in either the expanded or 
graphic view to see the caption.

To see the file, with its caption, change to graphic view.

14. Press [shift] [fs] .

The file is now displayed in graphic view.

l-C i\XV4\DOCS\rtRTICLE.DOC------ -------------------------------------------------------------------------------------------

B
Software

JXTWRITE 4.0 DEEUT«-
«-
JL*  Melt cf h»v» noticed by now, h»v« • n«w word
program in-houa*.  XyWrita 4.0 wad*  ita d*but  a Month a 
t-.OM offia« co rave r«vlaw. Mana gar a, «ngln*tr«  . a al a 
and secretarial staff have all agreed on how easy the p 
to learn and use —- and how powerful it ia!<-
4-
Thio article outlines a few of the special. £unotions of

You have scaled the graphic down by 60%. When you scale your own 
graphics, you may find a proportional scaling wheel useful for 
determining which percentage produces the correct size. Proportional 
scaling wheels are available at many stationery, art, and craft supply 
stores.

The window shown above may not match what you see on your 
screen, depending upon the typefaces and type sizes you have loaded 
on your computer.Reserving Space to Manually Paste a Graphic

In this section, you will learn how to reserve space in the article so that 
after the document is printed, you can manually paste in a graphic.
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To reserve space in a document:

1. Search the newsletter article for the following sentence: "An example of 
the main window is shown below."

2. Place the cursor on the carriage return arrow below this sentence.

3. Choose Frame from the Insert menu, ([ho], I, F)

The Frame menu appears.

4. Choose Create from the Frame menu. (C).

The Create Frame dialog box appears.

Croats Fraas
« OK »

Six*:  Jlith (3 J IN
3>pU» (AUTO 1 IN < ICancel >

Position:
^arizootal Vertical < teip >
[TO J [PC 1
(•) M left teat Margin (-) M Barter
( ) ftt Barter ( ) Top of page
( ) Left of page ( ) Center of page
( ) Center of page ( ) Bottom of page
( ) Right of page ( ) Top of colaan/elMKMit
( ) Left of co laws leacwt ( ) Center of co laanze learnt
( > Center of colaan/eleaent ( ) Bottos of coinaszeleaeet
( ) Misfit of colaaa^Ismt ( ) Ctetoa
( ) Cutoa

terter: <>aae Intel (optional)
(-) dm I 1
( > <junterd
( ) Jutoa...

5. Type 7.2 in the Width field.

6. Type 2.4 in the Depth field.

7. Activate the At left text margin radio button for horizontal position.

8. Activate the At marker radio button for vertical position.

7-6



Lesson 7 • Including Graphic Elements in Your Document

[

9. Press or activate the OK pushbutton.

A command window appears in half of the screen.
Ordinarily, you would type text that you want inside the space in this 
window. But, since you are reserving space for a graphic, you do not 
want any text in the frame.

10. Press [shift] [fH.Drawing borders
XyWrite allows you to add borders around graphics or text. In this section 
of the lesson, you will leam how to add a border around a page.
To add a border around each page of the article:
1. Place the cursor on the first letter in the first line.

2. Choose Borders from the Insert menu. ([Fib]/1/ B)
The Borders menu appears.

3. Choose Insert Page Border from the Borders menu. (P)
The Begin Page Border dialog box appears.

4. Activate the Standard radio button and press CT.
The Create Borders dialog box appears.

i

Create Borterw
« OK »

Sorter Type: F«gw
< Cancel >

Sorter Mane: Staniart
< Help >

>lBht: Standoff:
Left IJT 1 Left 18.5 J IH
Right 11FT 1 Right [8.5 1 IH
Top (ITT 1 Top (8.5 1 IM
Bottom IIP! J lottoe 18.5 J IM

S>lifv:
Sorter [196 ] X
Fill [6 1 X

r
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5. Press £3 or activate the OK pushbutton.

For instructions on how to use borders for frames, columns, and tables, 
see the Command Reference Guide.

PRINTING A DOCUMENT WITH GRAPHICS
In order to print a document that contains graphic elements and graphics, 
your printer must support the printing of graphics. If it does, you can print 
the newsletter article now to see how the graphic looks.

REVIEWING WHAT YOU LEARNED
You should now be familiar with the procedures used to perform the 
following tasks:

• Including graphics in a file
• Reserving space so you can manually paste in a graphic later
• Drawing borders
• Printing a document that contains graphic elements

If you are unsure of any one of these tasks, please review that section of 
the lesson.
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Using Extended XyWrite functions

In this lesson, you will learn about several extended functions of XyWrite. 
Using the sample newsletter article you worked with in Lesson 5 
"Formatting a Document," you will learn how to do the following:
• Define and use the memo pad
• Generate a table
• Create a footnote
• Generate a table of contents
• Change preferences

This lesson also briefly describes several other extended functions 
available in XyWrite and how you might be able to use them. These 
functions include:
• Performing simple calculations
• Generating a form
• Working from the command line
• Formatting in columns
• Generating document information
• Redlining
• Assembling a document
• Using mail merge
• Setting preferences
• Defining and using macros
• Defining and using text macros
• Generating outlines
A review of what you learned is at the end of the lesson.

Before you begin, start XyWrite and open ARTICLE.DOC.Defining and using the memo Pad
XyWrite provides a place for you to record notes or information for your 
personal use. This special file is called the memo pad. You need to define 
the memo pad if the file does not yet exist or if you want to designate 
some other file as the memo pad file.
To define the memo pad:
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1. Choose Memo Pad from the Advanced menu ([fio], A, E).

The Memo Pad menu appears.

2. Choose Define from the Memo Pad menu (D).

The Define Memo Pad dialog box appears to confirm creation of a new 
memo pad.

3. Press CT/ or activate the OK pushbutton.

The New Memo Pad File dialog box appears.

Hbv Hmd ru Mie 

ijllomae: [3;xxrNoc3>jenrN>
«

1
<

OK

C*JO>1

»
>

Falk: C:\XM\B0C3 < llilp >

4. Press CT.

The memo pad opens.

5. Press [Ctrl] [Shift] M.

The memo pad closes.
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To use the memo pad:

1. Press [Ctrl] [Shift] M.

The memo pad opens.

2. Type the following message, keeping in mind that your margins will 
not match those shown here. Remember to send a copy of 
this newsletter to N.C.Parker, who is out of the 
office on assignment until next month.

3. Press [ctH] [Shift] M.

The memo pad closes.

Generating a table
In this part of the lesson, you will create a table in the article document. To 
generate a table:

1. Move the cursor below the paragraph near the bottom of the file that 
ends with "We did a little opinion poll here in the home office and the 
results are shown below."
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2. Choose Table from the Insert menu ([fio1> I, T).

The Table menu appears.

3. Press S to choose Create from the Table menu.

The Create a Table dialog box appears.

4. Type 4 in the Number of Columns field.

5. Type 6 in the Number of Rows field.

6. Activate the Columns of Unequal Width radio button.

7. Press CT.

The Create Table with Unequal Columns dialog box appears. XyWrite 
automatically provides values in the Column Widths fields for a table 
with equal size columns.
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8. Type 2 for the first column width.

9. Type 1 for the remaining three column widths.

10. Press S-
The dialog box disappears and markers appear in the text of the article 
where each column and row intersect. Each of these intersections is 
called a cell.

11. Type the table.
You can use the mouse, if you have one, to move from cell to cell by 
clicking on the cell you want.
If you are using a keyboard, the [3 and 3 keys move you from 
character to character within a cell. The [t] and [T| keys move you up 
and down from line to line. 3 3 moves the cursor one cell to the left. 
[Ait] 3 moves the cursor one cell to the right.

Fill in the rows with the following information:

Personnel Use
Daily

Use all 
Features

Like 
Product

Secretarial Staff Y Y Y
Engineers N Y Y
Managers Y Y Y
Salespeople N Y Y
Designers Y N Y
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You can make the headings bold by selecting each one and pressing 
[c^n b.

The figure shows how the table should look in the file.

rl-C: \XY4\OOC3\M11CU. POD----------------------------------------------------------------------------------------------------1
any inf Donation XyWrlts nec4*  to pcrforn those fanctions. Ani if 
you wake a id a take. aenayca appear to lot yoa know what la wrong 
an4 how to correct the prob 1 on.►
♦

ftni the Critics Say . . .♦
♦

Since the (natal1at ion of XyWrite last Booth. uere have hai 
nothing tat high praiac fur the pruyraa. We dli a littic opinion 
poll here in the hone office, and the remit*  are ehovn below.*-

AAA»

aPwrwouMl aUwe aUb*  all aLlta
Daily Pea term Prodai

aSwcretarial Staff aY aY aY
aEnginter* an aY aY
aManagere at aY aY
aSaItspeople an at aY
aDewignerw aY an aY

CREATING FOOTNOTES
To add a footnote to the article:

1. Move the cursor to the end of the paragraph that begins "XyWrite also 
provides advanced functions..."

2. Place the cursor on the period after the word "keys."

3. Choose Footnotes from the Insert menu (JfioI, I, E).

The Footnotes menu appears.

4. Choose Create from the Footnotes menu (C).

A command window appears in half of the screen.
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Typ> the text for the footnote. »K1 (Ctemnd Ulnto) \WniCLI.DOC Q

•.•-•HI ......2 -•-►-• -3.- f. - d - •►■• -5 •••►• 6►-•-•7. --I”- ®
rl-C ;\X Y4\D0C3\ART ICLX. DOC------------------------------------------------------------------------------------------------- 1
r2-ntl ICw—nd Unto! SMT1CU.DOC —ftift^l to mw. he to cwl.-------------

redlining’ the*  on the screen, and assign frequently-perforwed 
key se^senew to function keysl.*
•>
Aw yo« can see, XyWrite provides yow with eany eaey-to-wee tools 
to eake year docasente, letters, and neeoe sore attractive and 
nore effective.-
fr
h

Co-StarrIna the LowIu firaohlc Vie**

5. Type: These are called text macros.

6. Press [Shift] [Fil.

A 1 appears where the footnote is referenced. The footnote text is 
visible in expanded view, in graphic view, or when you print the 
article.Generating a Table of Contents

To generate a table of contents:

1. Choose the text "XyWrite Debut" in the first line of the article.
Be sure not to select the carriage return.

2. Choose Table of Contents from the Insert menu ([Fio], I, C).

The Table of Contents menu appears.

3. Choose Mark Entry from the Table of Contents menu (M). 
Keyboard Shortcut. To skip steps 2 and 3, press [Ctri]|Shift|E.

A message appears and asks if you want to mark entries for an index or 
a table of contents. Press T.
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A set of options appears in the status line.

Aw aoat of yoa have not lead by now. wo haw a new word processing 
progrun in-hoave. XyWrite 4.1 m!e its debut a Month ago at the 
hone office to rave reviews. Kanagors. engineers, salespeople, 
and eecreUrial staff have all aj^eod on how easy the propria is 
to learn and ase — and how powerful it is!*

This article oatlinos a few of the special reactions of XyWrite 
4.U, in case you haven't had tine to explore then for yourself. 
It also discusses the user interface*  which yoa nay be enfant liar 
with.*

Starring the Faba lews Formtting Function**

XyWrite provides yoa with all the standard word processing 
capabilities, like catting, pasting, coyyiig. changing typeface*  
highlighting text, setting pegs breaks, and printing. Bat it 
also provides yoa with soae interesting and powerful functions 
yoa nay not have used before.* X

4. Press [§].

The first line is marked, the highlighting disappears, and a marker 
appears at the beginning of the line.

5. Choose the next heading, being sure not to select the carriage return, 
then press [fs] again. Repeat this step until you have selected and 
marked all headings.

6. Press [Esc]-

The options disappear from the status line.

7. Choose Table of Contents from the Insert menu ([moL L C).

8. Choose Generate from the Table of Contents menu (G).

The Insert TOC dialog box appears.
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Because you want to see the table of contents on the screen, the default 
selection is correct.

9. Press CT.

The Place Static TOC dialog box appears.

Place Static TOC
« OK »

UH lij 'l ■ III
( ) fit Start of filo < Cancel >
( ) At portion point 
( ) In serrate filo < Itolp >

Martaer 1

10. Activate the At start of file radio button and press CT.

The TOC Format dialog box appears.

TOC Format TOC Mrtac: 1

Pane Nanbcr Lealer « OK »
■(«•) After entry Space____

Cancel( ) After entry jjota < >
( ) After entry 
( ) Before entry 
( ) payo ranber

( ]
< Help >

Kxanple: tatoeobile 15

I I QraclUe chapter naeber
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This dialog box lets you choose the kind of leader you want in the table 
of contents. A leader is a character such as a period or a space that 
appears between each entry in the table of contents and the page 
number that corresponds to that entry. Leaders and page numbers can 
appear before or after each entry.

11. Activate the After Entry Dots radio button.

12. Press CT.

In a few moments, the table of contents appears at the top of the 
document.

rl-€:\XW\WC3\MITICU.MX>-----------------------------------------------------------------------------------------
**
**
XWRITI 4.B POUT*..........................................................................................................1*
BUrring the Fubuloua Forrntting Functions*.........................................1*
Co-Sturring the Lovely Graphic Uiew*................................................................2*
Birected by the Brilliant Deer Interface*.................................................... 2-
And the Critic* Bay . . .*.......................................................................................2*
*♦
XYWITX 4.B BOUT*

Ab met of you have noticed by now, we have a new word processing
program in-house. XyWrite 4.0 aade its debut a month ago at the 
home office to rave reviews. Managers, engineers, salespeople, 
and secretarial staff have ail agreed on how easy the program is 
to learn and use — and how powerful it is!*

This article outlines a few of the special functions of XyWrite 
4.8, in case you haven't had tine to explore then for yourself. 
It also discusses the user interface, which you nay be unfamiliar 
with.*

Changing preferences
When you install XyWrite, certain settings, such as screen colors, default 
margins and typeface, and default units of measure, are set. You can 
change these default settings according to your needs.

In this part of the lesson, you will learn to change preferences so that 
XyWrite automatically saves whatever file you are working on at regular 
intervals while you work. XyWrite stores the last autosaved version of an 
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open file in a file named AUTOSAVx.TMP, where x is the number of the 
text window in which the open file appears. XyWrite can also create and 
save an extra copy of a file each time you save the original. The extra copy 
has an extension of .BAK.

If you do not want to change the initial setting of this default, you can read 
the instructions below without performing them.

To change the preference setting for Autosave:

1. Choose Preferences from the Advanced menu ([fioI, A, P).

The Preferences menu appears.

2. Choose Defaults from the Preferences menu (D).

The Defaults by Category dialog box appears.

3. Highlight Autosa ve/Backup in the list box and press 0 or activate the 
OK pushbutton.

The Autosave Defaults dialog box appears.
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4. Type 9 and 10 in the Autosave between fields.

These fields tell XyWrite to save the document within the specified 
time frame. XyWrite waits for a pause in typing before saving. If you 
do not stop typing before the allotted time is up, XyWrite interrupts 
your typing and saves the file. You cannot work while XyWrite is 
saving the file.

5. In the Autosave Path field, type the path where you want XyWrite to 
store the AUTOSAVx.TMP files. (For more information about paths, 
refer to your DOS documentation.)

6. You can have XyWrite create and save an extra copy of each file by 
activating the Backup each save to .BAK check box. Then, each time 
you make a change to a file and save it, XyWrite updates the .BAK 
version of the file.

7. If you deactivate the Make changes permanent check box, the new 
setting applies only until you exit XyWrite. If you want to keep this 
new default, do not deactivate the check box.

8. Press 0, or activate the OK pushbutton.

From now until the time you change the preferences again, XyWrite 
saves your files as you have specified.
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9. Press [Escl, or activate the Cancel pushbutton until you return to the 

main XyWrite window.

introducing more Extended functions of XyWrite
XyWrite has many other extended functions available for you to use. The 
step-by-step instructions for all XyWrite functions, including those 
discussed below, are covered completely in the Command Reference Guide 
and in the on-line help file. The following sections briefly describe a 
number of these extended functions.

Performing Calculations
You can add, subtract, multiply, or divide numbers in XyWrite using the 
Calculate function on the Advanced menu.

Generating a Form
You can create and fill in forms in XyWrite. Typical forms are databases, 
questionnaires, surveys, applications, and invoices.

Working From the Command line
In general, any function you can perform from the menus you can also 
perform from the command line. XyWrite provides command equivalents 
for most menu functions. These commands, their syntax and variables, 
and a description of each are provided in the Command Reference Guide.

FORMATTING IN COLUMNS
XyWrite lets you create "snaking" columns, where the text continues from 
the bottom of one column to the top of the next. You can have up to six 
columns of equal width.
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Generating Document Information

XyWrite keeps track of any work performed on every XyWrite file, 
including:
• The number of times the file has been revised
• The logon of the original author of the file
• The logon of the person who last modified the file
• The date and time the file was created
• The date and time of the last modification

NOTE: In this case, the term "logon" refers to the name typed during 
installation that tells XyWrite who is using the product on a given 
workstation. If you are one of a group of people working on a set of files 
(on diskette), the document information tells you, more accurately, where 
the file was created and where it was last edited, rather than by whom.

Redlining
XyWrite's Redlining function helps you keep track of the changes you 
make to a document. If you edit someone else's work, redlining makes it 
possible for that person to review your changes before finalizing them. In 
draft view, all additions are displayed in bold and all deletions are 
displayed in reverse video (black on white rather than white on black, for 
example). In graphic view, additions are displayed with a double 
underline and all deletions are displayed with a stikethrough.

After reviewing the online edits, you can choose to accept or disregard 
them on an edit-by-edit basis.

ASSEMBLING A DOCUMENT
You can "build" a new document by taking labeled material from one file 
and inserting it into a new file.
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Lesson 8 • Using Extended XyWrite Functions
Using Mail Merge

In XyWrite, you can use Mail Merge to create multiple versions of a 
document more easily than you could create them manually. You could, 
for instance, create a dozen personalized letters from a single standard 
form letter and a dozen addresses. To print the dozen letters, you issue a 
single print command that merges the addresses with the form letter to 
produce 12 copies of the same letter addressed to 12 different people.

You can also have XyWrite perform certain tasks before or during the 
merge, such as including certain text in the letter only for particular people 
or performing a calculation and inserting the result in the merge file.

Setting Preferences
As a XyWrite user, you have choices regarding the way you want the 
product to work. For example, you can specify whether you want the 
action bar or the command line to appear at the top of the screen while 
you are using XyWrite. If you have a color display, you can specify the 
colors you want XyWrite to use when displaying information on your 
screen. XyWrite lets you set these preferences, and many others, so that 
you can personalize the program to suit your needs.

Defining and Using Macros
XyWrite lets you record a sequence of keystrokes, called a macro, and 
assign it to a function key. You can use these macros repeatedly. Macros 
are helpful for creating shortcuts and speeding up procedures by 
automating repetitious tasks.

Defining and Using Text Macros
You can save a block of text to insert later into a file you are working on. 
You do this by selecting the block of text and saving it to any one of 36 key 
combinations, called text macros. You can then recall the text as often as 
you want and insert it where you want.
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Lesson 8 • Using Extended XyWrite Functions
Generating Outlines

The outline function of XyWrite lets you generate, edit, and print an 
outline quickly and easily. You can then use your outline file as the 
starting point for a larger document. Or, for example, you can print the 
outline and use it as a guide for an oral presentation.

REVIEWING WHAT YOU LEARNED
In this lesson, you learned to do the following:
• Use the memo pad
• Generate a table
• Create a footnote
• Generate a table of contents
• Change preferences

You also learned a little about a number of other extended functions 
available in XyWrite.

YOU MADE IT
Congratulations! You have completed all of the lessons in this book. You 
should now have a good working familiarity with XyWrite and its 
powerful functions. If you are not comfortable with any of the procedures 
discussed in this lesson, please review the appropriate sections. Also, 
review any other lessons or sections of this book in order to be comfortable 
with the product.

Be sure to see the Command Reference Guide and the LAN Administrator's 
Guide for instructions on those functions not covered in this book. Also 
remember that on-line help is just a keystroke away, and that it displays 
information on the topic that is under the cursor.
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Glossary
Glossary

This glossary defines important terms and abbreviations used with 
XyWrite. Included are program terms, editorial word processing terms, 
data processing terms, and terms that are used with particular meanings 
in this book.

A
Abort To exit a document without saving it.

Action bar A bar at the top of the screen that displays menu titles.

Activate To "turn on" a pushbutton, radio button, or check box using the 
mouse or keyboard.

Active The state a resource is in when it has been activated and is 
operational.

Align To make text flush with either or both the left and right margins or 
to center the text between the margins. See also justify.

Append To attach a file or a block of selected text to the beginning or end 
of another file.

B
Back up To make a copy of information in case the original is lost or 

altered.

Bitstream Fontware typefaces Scalable typefaces designed by Bitstream 
Inc. that can be used with XyWrite.

Bookmark A marker used for navigation in a file. Bookmarks do not have 
text associated with them. See also stop codes.
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Check box A choice, represented in a dialog box by two brackets followed 
by text, that can either be on or off. An X between the brackets indicates 
that the check box is on, or activated.

Click To press the mouse button once and release it.

Clipboard Temporary storage for text that is copied or cut from a 
document.

Command A word or phrase that is used to carry out an action.

Command line A line at the top of the screen where commands are 
entered.

Counter A numbered sequence in text (such as a list or set of chapters). A 
counter renumbers text where necessary as the document is changed.

Crop To remove portions of a graphic in order to make it more effective 
or to fit the image into a particular space.

Cursor A box or underscore (blinking or nonblinking) that shows the 
screen position where the next operation will occur.

Cut To delete selected text from a file and place it in temporary storage. 
Contrast with paste.

Data file A file containing information (for example, names, addresses, 
and phone numbers). Often the data is merged into the main file in 
mail merge. See also main file and target file.
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Delete (1) To remove specified text or data from a file. (2) To remove a 

file from a fixed disk or diskette.

Dialog box A box that appears on the screen and prompts for information 
required to perform an action.

Directory A listing of the files stored on a fixed disk or diskette.

Document A computer file that is created or edited with a word 
processing application. Can contain text, data, or both.

Double click To press and release the mouse button twice in rapid 
succession.

Draft view A manner of displaying an unformatted version of a 
document in a monospaced font. Contrast with formatted view, graphic 
view and expanded view.

Drag To press and hold the mouse button while moving the mouse.

Draw To add lines and boxes around monospaced text.

E
Embedded command A command, represented by a marker (A), used to 

format a document (for example, set the margins, indents, spacing, or 
typeface).

Expanded view A manner of displaying an unformatted version of a 
document, including the contents of embedded commands. Contrast 
with format ted view, draft view and graphic view.
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Field (1) In XyWrite, the individual pieces of information that make up a 
data file. (2) An area in a dialog box in which you can type specific 
information (such as a file name) about the task you want to perform.

File Part or all of a document or group of records that can be stored on a 
fixed disk or diskette. See file name extension and file name.

File name A name used to identify a file. See also file name extension.

File name extension A suffix of up to three characters, separated from the 
file name by a period. See also file name.

Floating graphic A graphic that moves (or "floats") with its associated 
text.

Font A set of characters with a specific typeface, type style, and type size 
(for example, Swiss Bold 12 point).

Footnote separator A visual cue used to divide the text on a page from the 
first footnote on that page. A horizontal line is the default.

Formatted view A manner of displaying a formatted version of a 
document in a monospaced font. Includes page breaks. Contrast with 
draft view, graphic view, and expanded view.

Frame A reserved area in a specific location on a page. A frame can be 
empty, or it can contain shading, artwork, or text.

Framed graphic A graphic that remains at a fixed position on the page 
regardless of how the text is arranged around it.
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G

Graphic view A manner of displaying a formatted version of a document 
showing how the document will look when printed. Includes all 
graphics, fonts, and point sizes. Contrast with formatted view, draft view 
and expanded view.

Hanging indent The placement of text so that the first line spans the full 
width of the column or page, and the following lines begin or end 
within the specified margins.

Help panel A panel containing a condensed description or helpful 
information on one or more topics. The topics define or explain 
XyWrite options or capabilities.

Highlight (1) n. The appearance of an option or text in reverse video. (2) 
v. To use contrasting typestyles to emphasize or call attention to text.

Horizontal scroll bar A bar across the bottom of a window that is used to 
move additional information into the visible area of the window. See 
also slider box and vertical scroll bar.

Insert mode A keyboard state in which existing text moves to the right as 
new text is typed at the cursor location. Contrast with overtype mode.

J
Justify To align text with even right and left margins. See also align.
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K

Keep together A XyWrite feature that lets you join selected text so that it 
stays on the same page.

Keystroke Pressing a key to perform a function or type a character.

L
LAN See local area network.

Leader Dots, hyphens, or other characters used to lead the eye 
horizontally, as in a table of contents.

Leading The vertical space between lines of type. See also line spacing.

Line spacing The amount of space on a page advanced by the printer at 
the end of every line. See also leading.

List box In a dialog box, a rectangular area, with optional scroll bars, that 
contains a list of available choices.

Local area network (LAN) A network that exists within a limited physical 
area, such as a building or office complex. See also network.

Log off To end a session.

Log on To begin a session.

M

Mail merge A process used to combine a data file with a main file. Often 
the data file is a list of addresses and the main file is a standard letter to 
be sent to all the addresses. See also data file and main file.
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Main file A file that contains a body of text plus fields where additional 

data is to be inserted (during a mail merge). See also data file and target 
file.

Marker A representation (such as A) of one or more embedded commands 
or nonprinting characters. See also embedded command.

Maximize To expand a window to its largest possible size.

Menu A list of options available from a menu title or the action bar.

Message A response that provides helpful information about a task in 
progress, the purpose of a menu, a particular formatting command in 
the text, or the correction of a mistake.

Message box A box displayed to ask a question, give information, or 
report an error.

Mouse pointer An arrow or box on the screen that is controlled by the 
movement of a mouse. The mouse pointer shows where the next mouse 
initiated operation will occur.

0
Offset The amount of space that the left margin of text or data is shifted 

to the right when printed.

Options Commands or actions listed on XyWrite menus.

Orphan In printing, the first line or lines of a paragraph that appear at the 
bottom of a page. Contrast with widow.

Overtype mode The text typed replaces any text already there in the same 
spot.
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P

Paste To take text out of temporary storage and place it in a document. 
Contrast with cut.

Point (1) v. To place the mouse pointer over a specific point on the screen. 
(2) n. A unit of about 1/72 of an inch used in measuring typographic 
material.

Protect To prevent editing in a selected block of text or data.

Pushbutton In a dialog box, a set of angled brackets (< >) surrounding 
text that describes an action. When a pushbutton is activated, XyWrite 
performs the described action.

Radio button In a dialog box, two parentheses followed by text that 
describes a choice. Radio buttons always appear in groups, from which 
only one choice can be selected (by activating that radio button). An 
asterisk (*)  between the parentheses shows that the choice is activated.

Redline To mark and show all insertions and deletions made to a 
document.

Ruler A horizontal line on the screen that displays information about tab, 
indent, and margin settings.

s
Save To write a document to a file on a diskette or fixed disk. After 

saving, the document remains on the screen.

Save as An option that saves a file to another name.
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Scalable typeface A typeface that can be printed in any point size. The 

scalable typefaces included with XyWrite are Bitstream Fontware 
typefaces.

Scale To adjust the size of a graphic (both horizontally and vertically).

Scroll To move up, down, right, or left in a document using the cursor 
movement keys, PgUp, PgDn, or scroll bars.

Scroll bar A rectangular bar used to move additional information into the 
visible portion of a text window.

Select (1) To use a mouse or keyboard to choose an option from a 
menu. (2) To use a mouse or keyboard to mark a block of text you 
want to work with.

Selection status indicator An indicator on the status line that shows 
whether text is selected in the document.

Slider box A rectangle in a scroll bar that shows the position of the visible 
text within the active document.

Soft hyphen A hyphen that is displayed and printed only when a word 
breaks (unless you select Expanded View).

Status line A line at the top of the screen that displays prompts and 
feedback.

Stop code A marker used for navigation in a file. Stop codes have text 
associated with them. See also Bookmark.

Strikethru A type style that places a line through the middle of a word or 
phrase.

Style A set of formatting commands that can be applied to selected text or 
an entire document.
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Subscript A type style that prints characters one-half line below the 

normal printing line.

Superscript A type style that prints characters one-half line above the 
normal printing line.

T

Tab stop A formatting option indicated by one of several symbols on the 
ruler and used to position text within a document.

Table of contents (TOC) A XyWrite option used to build a directory of 
headings and page numbers.

Text entry field An area in a dialog box where a user types text.

Text macro A frequently used word, phrase, or block of text that is 
assigned to a single key. When you press the key, XyWrite inserts the 
corresponding text in the document.

TOC Table of contents.

Toggle indicator One of several indicators on the right side of the status 
line that show whether any of the following are active: Caps Lock (C), 
Insert (I), Num Lock (N), and Overtype (O).

Typeface The particular design of a set of characters (for example, 
Courier, Dutch, or Swiss). In XyWrite, there are scalable typefaces 
provided by Bitstream Inc.

u

Undelete To restore a deleted block of text to a document.
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v

Vertical scroll bar A bar along the right side of a text window or list box 
that is used to scroll additional information into the visible area. See 
also slider box and horizontal scroll bar.

w

Wildcard character A special character in a search string that substitutes 
for or replaces particular characters.

Widow In printing, the last line of text in a paragraph that prints alone at 
the top of a page. Contrast with orphan.

Window An area of the screen with visible boundaries through which a 
file or portion of a file can be seen.

Window number The number associated with a text window.

z

Zoom To reduce or enlarge the visible portion of an open document.
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Index
A
About XyWrite help, 2-24 
Accepted graphics formats, 7-1 
Action bar, 2-2

accessing with keyboard, 2-6 
accessing with mouse, 2-6 
selecting item, 2-8

Activate
check box, 2-14
push button, 2-12
radio button, 2-13

Active
making a text window, 6-7 

Adding files to existing setup, 1-3 
Adjusting page breaks, 5-14 
Aligning text, 5-6 
Alignment

menu, 2-9
centered text, 5-7
justified text, 5-7
left aligned text, 5-7
right aligned text, 5-7 

Applying styles, 5-22 
Assembling a document, 8-14 
Autosave defaults, 8-11

B
Backing up program diskettes, 1-1 
Borders

drawing, 7-7

c
Calculations 8-13
Cancelling installation procedure,

1-2

Caption
including with a graphic, 7-4 

Centering text, 5-7 
Changing size of graphic, 7-3 
Changing

preferences, 8-10
type size, 5-11
typeface, 5-10

Check box, 2-14
activating with a keyboard, 2-15 
activating with a mouse, 2-14 

Checking spelling, 4-13
Click, 2-5
Clipboard, 4-2

using to copy text, 4-6
using to move text, 4-3

Close dialog box
with a keyboard, 2-18
with a mouse, 2-18

Closing a file, 3-7
Columns

formatting in, 8-13 
Command line

accessing with a keyboard, 2-6 
accessing with a mouse, 2-6 
working from the, 8-13 

Context-sensitive help
dialog box help, 2-24
item help, 2-25 
message help, 2-25

Copying files, 6-2
Copying text

between multiple files, 6-11
between windows, 6-11

Copying selected text, 4-6
without using the clipboard, 4-7
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Index
Creating 

new file, 3-1 
document information, 8-14

Current window 
resizing, 6-8

Cursor, 2-5 
moving it around a dialog box, 
2-10
using to scroll through a file, 2- 
20

Deactivating check box 
with a keyboard, 2-15 
with a mouse, 2-15

Defining 
macros, 8-15 
memo pad, 8-1 
styles, 5-21 
text macros, 8-15

Deleting 
characters, 3-4 
files, 6-3 
page breaks, 5-16 
selected text, 4-8 
undoing, 4-9

Deselecting text, 2-23
Dialog box, 2-10 

closing, 2-18 
filling in a, 2-11 
help, 2-24 
moving around with a 
keyboard, 2-11 
moving around with a mouse, 
2-11

Displaying text 
draft view, 5-1 
expanded view, 5-2 
formatted view, 5-2 
graphic view, 5-2

Document information
generating, 8-14 

Document assembling, 8-14 
Double-click, 2-5
Draft view, 5-1 
Drag, 2-5
Drawing borders, 7-7

E
Editing

styles, 5-23 
selected text, 4-2

Emphasizing text, 5-8 
Entering text, 3-2
Exiting XyWrite, 2-26 
Expanded view, 5-2, 5-6

F
File

closing, 3-7 
copying, 6-2 
creating a new, 3-1 
deleting, 6-3 
finding, 6-4 
moving around in a, 2-18 
opening an existing file, 4-1 
printing, 3-6 
renaming, 6-3 
saving, 3-6 
scrolling, 2-18
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Files

grouping for printing, 6-13 
managing, 6-1 
opening multiple files, 6-6 

Filling in text entry field, 2-17 
Finding a file or group of files, 6-4 
Flush left, 5-7 
Flush right, 5-7 
Fonts supported, 5-10 
Footer

creating a running, 5-16 
Footnote

creating a, 8-6
Form

creating a, 8-13 
Formatted view, 5-2, 5-6 
Formatting commands, 5-3 
Formatting options

alignment, 5-6 
columns, 8-13 
emphasizing text, 5-8 
indenting paragraphs, 5-4 
styles, 5-19 
tabs, 5-4

Graphics (cont'd)
reserving space for, 7-5 
scaling, 7-3

H
Hanging indent, 5-5
Hard carriage return, 3-3 
Header

creating a running, 5-16 
Help

about XyWrite, 2-24 
context-sensitive, 2-24 
general, 2-24 
getting, 2-24
index, 2-24
keyboard, 2-24
using, 2-24

Hiding page breaks, 5-16 
Highlighting text, 2-20 
Horizontal scroll bar, 2-4 
Hyphenating a document, 5-13

I

G
General help, 2-24
Getting help, 2-24
Graphic view, 5-2, 5-8
Graphics

accepted formats, 7-1 
changing size of, 7-3 
importing, 7-2 
including a caption, 7-4 
printing a document with, 7-8 

Importing graphics, 7-2
Including a caption with a graphic, 

7-4
Indenting paragraphs, 5-4
Index help, 2-24
Information line, 2-3
Insert mode, 3-5
Inserting

page breaks, 5-14 
text, 3-5

Installation
adding files, 1-3
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Installation (cont'd) 

cancelling installation 
procedure, 1-2 
on a LAN, 1-1 
on a stand-alone, 1-2

Item help, 2-25

J
Justifying text, 5-7

K
Keyboard help, 2-24
Keyboard

using to access action bar, 2-6 
using to access command line, 
2-6
using to access text window, 2-6 
using to deselect text, 2-23 
using to fill in a dialog box, 2- 
12-2-13,2-15-2-17
using to move around in a 
dialog box, 2-11
using to scroll through a file, 2- 
20
using to select options from 
menus, 2-7
using to select text in a file, 2-22

L
LAN

logging off, 2-25 
logging on, 1-6 
using XyWrite on a, 1-5

Left aligning text, 5-7

List box, 2-15
highlighting items, 2-16 

LOGON, 1-5
Logging,

on a LAN, 1-6
off a LAN, 1-6

M
Macros

defining and using, 8-15 
Mail merge, 8-15 
Main screen, 2-1 
Managing files, 6-1

copying, 6-2
deleting, 6-3
finding, 6-4
renaming, 6-3

Margins
setting, 5-3

Marker, 5-2
Marking text for a table of contents,

8-7
Math calculations, 8-13
Memo pad

defining and using, 8-1 
Menus

displaying, 2-7 
selecting options, 2-7

Message help, 2-25
Mouse

pointer, 2-5
setup, 2-5
using to access action bar, 2-6 
using to access command line, 
2-6
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Mouse (cont'd)

using to access text window, 2-6 
using to close dialog box, 2-18 
using to deselect text, 2-23 
using to fill in a dialog box, 2- 
12-2-14,2-16-2-17
using to move around in a 
dialog box, 2-11
using to scroll through a file, 2- 
18
using to select options from 
menus, 2-7
using to select text in a file, 2-21 

Moving between files in separate
windows, 6-7

Moving selected text
using the clipboard, 4-3 
without using the clipboard, 4-5 

Moving text between windows, 6-
11

Multiple files
copying text between, 6-11 
grouping for printing, 6-13 
moving between, 6-7 
moving text between, 6-11 
opening, 6-6

N
New file

creating, 3-1

Opening
a file, 4-1 
multiple files, 6-6

Outlines 
generating, 8-16

Overtype mode, 3-5

p
Page breaks 

deleting, 5-16 
hiding, 5-16
inserting, 5-14
showing, 5-16 

Page setup
determining, 5-3 

Paragraphs
indenting, 5-4

Pasting a graphic in text, 7-5 
Point, 2-5
Preferences

changing, 8-10 
setting, 8-15

Printing
a file with graphics, 7-8
a single file, 3-6 
multiple files, 6-13

Push button, 2-12 
activating with a keyboard, 2-12 
activating with a mouse, 2-12

R
Radio button, 2-13

activating with a keyboard, 2-13 
activating with a mouse, 2-13 

Ragged left, 5-7
Ragged right, 5-7 
README files, 1-3
Redlining, 8-14
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Renaming a file, 6-3
Replacing text, 4-11
Reserving space for a graphic, 7-5 
Right aligning text, 5-7 
Ruler, 2-2
Running footer

creating a, 5-16
Running header

creating a, 5-16

s
Saving a file, 3-6
Scaling a graphic, 7-3
Scroll bar

horizotal, 2-4
vertical, 2-4 

crolling through a file
with a keyboard, 2-20
with a mouse, 2-18

Scrolling through a help panel, 2-25 
Search and replace, 4-9 
Searching for text, 4-9
Selected text

copying, 4-6
deleting, 4-8
editing, 4-2
moving, 4-5

Selecting items from list box, 2-16
Selecting options from menus

with keyboard, 2-7
with mouse, 2-7

Selecting styles, 5-22
Selecting text

undeleting, 4-9
with a keyboard, 2-22

Selecting text (cont'd)
with a mouse, 2-21

Setting
tabs, 5-4
preferences, 8-15 

Showing page breaks, 5-16 
Sizing windows, 6-8 
Slider box, 2-4 
Spell check

entire document, 4-14
single word, 4-13 

Stand-alone installation, 1-2 
Starting XyWrite, 1-4 
Status line, 2-2 
Styles, 5-19

applying, 5-22
defining, 5-21
editing, 5-23
selecting, 5-22

T
Table of contents, 8-7

formatting, 8-9
generating, 8-7
inserting, 8-8
marking text for, 8-7

Table
creating, 8-3
moving around in, 8-5

Tabs
setting, 5-4

Text entry field, 2-16
clearing, 2-17
filling in using a list box, 2-17
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Text entry field, (cont'd)

filling in with a keyboard, 2-17 
filling in with a mouse, 2-17 

Text macros
defining and using, 8-15

Text window, 2-3
accessing with a keyboard, 2-6 
accessing with a mouse, 2-6 
active, 2-4, 6-7
borders, 2-4

Text
aligning, 5-6
centering, 5-7 
copying, 4-6 
copying between windows, 6-11 
deleting characters, 3-4 
deleting selected text, 4-8 
deselecting, 2-23
editing, 4-2 
emphasizing, 5-8 
entering, 3-2 
formatting using styles, 5-19 
inserting, 3-5 
justifying, 5-7 
left aligning, 5-7 
moving, 4-3
moving between windows, 6-11 
replacing, 4-11
right aligning, 5-7
searching, 4-9 
selecting with a keyboard, 2-22 
selecting with a mouse, 2-21 
undeleting, 4-9

Thesaurus, 4-15

Type size 
changing, 5-11

Typeface 
changing, 5-10

u
Undoing a delete, 4-9
Unknown words, replacing, 4-14
Using help, 2-24

V
Vertical scroll bar, 2-4 
Views

expanded, 5-6 
formatted, 5-6 
graphic, 5-8

w
Window menu, 6-7
Windows

copying text between, 6-11 
making one active, 6-7 
moving cursor between, 6-7 
moving text between, 6-11

Windows, sizing, 6-8
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